Re: Elitebook 8440w and Docking Station (93 Views)
Reply
Occasional Visitor
Antfandango
Posts: 1
Registered: ‎04-01-2010
Message 1 of 5 (93 Views)

Elitebook 8440w and Docking Station

[ Edited ]

Hello, we are having an issue with with the Elitebook 8440w laptop being docked. The OS is XP Professional x32. The problem is if the laptop is booted up while on the dock and the lid closed, after the windows splash screen the external montor goes blank.
Everything works fine if undock and laptop works normal.

 

 

P.S. This thread has been moevd from Archived Desktops and Workstations Boards > Windows based to Notebook - HP ProBook, EliteBook, Compaq, Slate/Tablet PC, Armada, LTE. - Hp forum moderator

Please use plain text.
Trusted Contributor
ANNIE
Posts: 749
Registered: ‎11-19-2009
Message 2 of 5 (93 Views)

Re: Elitebook 8440w and Docking Station

Hi,
Try out this link where user guides and contact support details is there. May be you can get some assistance here:
http://h20000.www2.hp.com/bizsupport/TechSupport/SupportResources.jsp?lang=en&cc=us&prodTypeId=32195...
Thanks
-----------------------------------------------------------------------------------------------------------------------------------------
** If found useful, please assign kudos located at the left hand side.
Thanks.

Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
Please use plain text.
Occasional Visitor
Craig Kramer
Posts: 1
Registered: ‎04-09-2010
Message 3 of 5 (93 Views)

Re: Elitebook 8440w and Docking Station

I had the same problem with an Elitebook 8540p running Windows XP. Tech support was no help. I wiped the disk and reinstalled XP with the laptop on the docking station and the monitors attached. Haven't had a problem since.
Please use plain text.
Occasional Visitor
Chris Wakulik
Posts: 2
Registered: ‎04-26-2010
Message 4 of 5 (93 Views)

Re: Elitebook 8440w and Docking Station

Also having the same issue with an 8540p
Please use plain text.
Occasional Visitor
Chris Wakulik
Posts: 2
Registered: ‎04-26-2010
Message 5 of 5 (93 Views)

Re: Elitebook 8440w and Docking Station

One of my colleagues figured it out; boot the laptop, dock it, open Device Manager; uninstall BOTH Communication Port (COM1)'s, then rescan for new devices, it will reinstall one COM port, then reboot.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation