Re: Elitebook 2740p wireless issue (334 Views)
Reply
Occasional Visitor
JeremyC
Posts: 1
Registered: ‎09-01-2011
Message 1 of 3 (347 Views)

Elitebook 2740p wireless issue

Hi Guys,

 

So I have an issue with an Elitebook 2740p  with an Intel Centrino Advanced-N 6200 wireless card where it does not detect any wireless networks.

 

I have replaced the wireless card and it has not resolved the issue. When I hit the wireless switch Windows XP detects the change and plays the "Ding ding" sound so it is detecting the card. When I go into the device manager the card shows up as installed with no device driver issues or conflicts. I've reinstalled drivers from both the HP site as well as drivers from the Intel site. Neither of which have worked. I've also installed the Intel Proset software, in which it states that the wireless switch is turned off (even though it lights up blue) Antenna's are connected properly and I have also reseated the card.

 

Has anyone seen this issue before?

 

 

Please use plain text.
Occasional Visitor
JerChan
Posts: 1
Registered: ‎09-01-2011
Message 2 of 3 (334 Views)

Re: Elitebook 2740p wireless issue

Anyone?

Please use plain text.
Occasional Visitor
Dirko
Posts: 1
Registered: ‎03-22-2012
Message 3 of 3 (236 Views)

Re: Elitebook 2740p wireless issue

I'm having the same problem - any options to try?

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation