Armada EM docking station (85 Views)
Reply
Occasional Visitor
Kevin Ferrell
Posts: 1
Registered: ‎01-09-2004
Message 1 of 2 (85 Views)

Armada EM docking station

[ Edited ]

I have an Armada EM docking station and an Armada E500. The docking station's built in on/off switch does not control the laptop power for some reason. The laptop does receive power from the docking station, and will charge if placed in the docking station. Any idea what should be configured on the laptop or the docking station to make the power switch on the docking station work? The laptop uses Win XP pro as an OS.

 

 

P.S. This thread has been moevd from Archived Desktops and Workstations Boards > general  to Notebook - HP ProBook, EliteBook, Compaq, Slate/Tablet PC, Armada, LTE - HP Forums moderator

Please use plain text.
Occasional Visitor
Daniel Nelson
Posts: 1
Registered: ‎03-09-2004
Message 2 of 2 (85 Views)

Re: Armada EM docking station

Hi Kevin:
I'm the IT guy here at the company, and we have a e500 with the exact same problem. To make matters worse, it used to work.
The external speakers don't work at all when connected to the e/m expansion base and the enthernet card doesn't work either. And it used to... not two weeks ago.
The other troubling issue is that in "hardware profiles" (in properties for mycomputer) the docked and undocked profiles have disappeared. So now what..
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation