6550b Headphone Issue (929 Views)
Reply
Occasional Visitor
robpett
Posts: 1
Registered: ‎08-11-2011
Message 1 of 1 (929 Views)

6550b Headphone Issue

I have been having a problem with a 6550b laptop and the sound output from the left panel headphone jack.  The output is very faded on one channel and almost normal sounding on the other channel.  I have done the IDT audio tests to test output to each channel (or each earbud) and left channel plays out of both earbuds and right channel plays out of both earbuds.  However if I dock the laptop and plug the headphones into the dock the stereo channels work as expected.  The stereo also works on the internal speakers, only the left panel has the problem.  I have tested with the same headphones on my 8440p and another 6550b without any problems.  I have had a technician replace the soundcard (includes the physical 3.5mm jacks) and problem persisted.  I had the laptop replaced by HP remarketing and the problem persists on the new laptop.  I have troubleshot the following:

 

- I have played around with older and newer versions of the HP IDT driver

- I have tested on Windows 7 Pro x64 and x86 with and without SP1

- I have gone through all of the windows audio settings to see if anything was out of whack

- Tried no audio driver (builtin windows) and the headphones jack does not work

- Reset the bios to defaults as last ditch effort

- Tried different headphones

 

My only guess now is that there were different hardware revisions to these sound boards and i happen to get the bumb revision three times in a row.  I am at a total loss...please tell me someone else has experienced this issue.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation