Personal Alpha 32 v 2.0.20 Configuration Help (404 Views)
Reply
Occasional Contributor
mrkejames2
Posts: 4
Registered: ‎09-06-2013
Message 1 of 2 (404 Views)

Personal Alpha 32 v 2.0.20 Configuration Help

Setup:  Windows 7 Host (laptop), Personal Alpha OpenVMS running v8.3.  Stock installation from CD.  I have TELNET configured as DHCP and the network adapter is set to "shared".  I have both wireless and wired connections, and I will have this configured to use the shared wired port.

 

 

Ok, what I want to do is be able to FTP from my HOST system (windows) over to the VMS server so that I can move patches/updates/software over to the emulator.    I cannot get my FTP client to connect to the VMS server.   I have FTP client configured on the VMS system, but it never wants to connect.   

 

If i try from another VMS server (non-emulated), i can telnet using my latptop IP address and it connects no problem to the Personal Alpha system no problem.   So i know the FTP client works.   I am just curious to know why my host system cannot FTP into it.

 

Thoughts?

Honored Contributor
Hein van den Heuvel
Posts: 6,588
Registered: ‎05-19-2003
Message 2 of 2 (354 Views)

Re: Personal Alpha 32 v 2.0.20 Configuration Help

 

I seem to recall I had a similar issue, which I had to fix in Windows. OpenVMS is not to blame in this.

Telnet worked, Advanced FTP tools (I used Ipswitch ws_FTP) worked, but basic FTP from the command line failed.

 

What you need is a client that supports PASV mode, or...

Check out the Firewall setting, for File Transfer Protocol

 

Relevant post:

http://superuser.com/questions/215775/command-line-ftp-function-does-not-work

 

Hein

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.