Re: Is nfs version 4 supported on hp-ux 11.23? what about 11.31? (414 Views)
Reply
Super Advisor
Hanry Zhou
Posts: 1,167
Registered: ‎01-11-2002
Message 1 of 2 (417 Views)

Is nfs version 4 supported on hp-ux 11.23? what about 11.31?

and also should I just vers=4 in the mounting option?

 

Thanks!

none
Please use plain text.
HP Pro
Dave Olker
Posts: 1,421
Registered: ‎10-10-2002
Message 2 of 2 (414 Views)

Re: Is nfs version 4 supported on hp-ux 11.23? what about 11.31?

NFS v4 is supported on 11i v3 (11.31).  It is not supported on 11i v2 (11.23).  By default NFS v4 is disabled.  To learn about enabling it, check out page 20 (server) and page 33 (client) in the NFS Admin Guide:

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c03231925/c03231925.pdf

 

Dave

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation