Performance for metrics 9 installation problem on red hat 5.3

by Community Manager on ‎08-18-2011 02:05 PM

Question

i have installed spi for metrics 9 on rhel 5.3 (also 5.2 same), but i got some problem after installing bi server (preconfigure bi server step).

i applied steps that are shown on installation guide. is there any other requirements installing this spi on redhat? for example (webserver, java or some specific packages)

the error shown as the below:

Thread-94 ERROR com.hp.ov.installer.ovapp.core.ActionRunner There was a failure with this installation action for package HPNNMPerfSPI 9.00.000 (HP NNM iSPI Performance - Network Performance Server). Post-configure BI Server has returned a non-zero error code. HP NNM iSPI Performance will not be installed.

vi /var/tmp/PerfSPI_PostConfigBIServer.ovsh.txt
annot log in with user "Anonymous"
Please check that:
1- HP ERS BI Server is started
2- Parameters specified in ../conf/connections.prop are correct

Additional information is available in ../log/HpErsSetupRoles.log
FATAL ERROR: Failed setting up BI Server roles (Logfile /var/tmp/PerfSPI_PostConfigBIServer.ovsh.txt)

OS: Linux
-------------------------
INFO: New ContentStore: Setup BI Server roles


Cannot log in with user "Anonymous"
Please check that:
1- HP ERS BI Server is started
2- Parameters specified in ../conf/connections.prop are correct

Additional information is available in ../log/HpErsSetupRoles.log
FATAL ERROR: Failed setting up BI Server roles (Logfile /var/tmp/PerfSPI_PostConfigBIServer.ovsh.txt)

Answer

I had a similiar issue with the SPI installations. It ended up being a compatibility problem with the timezone setting I was using. Try changing your timezone to something standard (ie MST).

Search
Showing results for 
Search instead for 
Do you mean 
Follow Us


HP Blog

HP Software Solutions Blog

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation