Re: iSPI QA probe configuration http 404 (178 Views)
Reply
Regular Visitor
xue-fengc
Posts: 4
Registered: ‎04-27-2012
Message 1 of 3 (384 Views)

iSPI QA probe configuration http 404

[ Edited ]

After installed QA.  I try to configuart probe follows by document

 

"You can configure the QA probes (tests on network such as Cisco IPSLA tests) on the device
managed by NNMi using the Probe Configuration form or the nmsqaprobeconfig.ovpl
command line utility in NNM iSPI Performance for QA 9.10 version."

Thus....

 

Select the node, and click on Actions -->Quality Assurance --->Probe Configuration

 

but it is show http 404 error, but other page of quality assurance pages are working? why? any idea? 

qa1.jpg

 

qa2.jpg

 

 

but  Configuration--->Quality Assurance Configuration console is working

qa3.jpg

Please use plain text.
Regular Visitor
xue-fengc
Posts: 4
Registered: ‎04-27-2012
Message 2 of 3 (352 Views)

Re: iSPI QA probe configuration http 404

working now. For nnmi+QA installation, 4G RAM is too less.

Please use plain text.
Frequent Advisor
sobejhall
Posts: 31
Registered: ‎12-12-2013
Message 3 of 3 (178 Views)

Re: iSPI QA probe configuration http 404

So your fix was just to increase the RAM?  I have this exact 404 issue when trying to setup probes, NNMi, iSPI Performance for Metrics, and iSPI Performance for QA all on the same server.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation