WinSNMP SnmpRegister() failed: 100 (89 Views)
Reply
Advisor
Israel Briggs
Posts: 15
Registered: ‎05-25-2000
Message 1 of 3 (89 Views)
Accepted Solution

WinSNMP SnmpRegister() failed: 100

Has anyone seen this message in the NNM Services - Start window? It's preventing my ovtrapd from launching.

Platform: Windows2000
Version: 6.1 with Consolidated Patch Applied.

Budda Smiles on you.
Honored Contributor
Berlene Herren
Posts: 1,514
Registered: ‎10-11-1999
Message 2 of 3 (89 Views)

Re: WinSNMP SnmpRegister() failed: 100

The problem is the boot sequence. If the snmp master agent service has not started by the time netmon and ovtopmd start, then this
situation will occur. Without any control NT will simply start all the services at the same time and it will be a free for all as to who starts first.

You need to run regedt32.exe
Under HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServices
you will see all the service names
1. select the "HP Openview Process Manager"
2. then select "Edit->Add value" and enter the
"DependOnService" name and "REG_MULTI_SZ"
select okay and then enter the value
"EMANATE".
3. Exit regedt32 and reboot the box.

Hope this helps,
Berlene
http://www.mindspring.com/~bkherren/dobes/index.htm
Advisor
Israel Briggs
Posts: 15
Registered: ‎05-25-2000
Message 3 of 3 (89 Views)

Re: WinSNMP SnmpRegister() failed: 100

Thank you Berlene. That seems to have improved my situation and eliminated that error. I had hoped it would correct some others I was having, but they reamin. I will post them in a seperate post.

Thank you!
Izzy
Budda Smiles on you.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.