Re: Unable to execute snmpwalk command on HP UX server while adding node in NNM (1480 Views)
Reply
Advisor
KumarS_3
Posts: 32
Registered: ‎09-06-2010
Message 1 of 3 (1,503 Views)

Unable to execute snmpwalk command on HP UX server while adding node in NNM

HI everyone

 

I am very new in NNM and I am using HP NNM 7.51. while I am trying to check the snmp connectivity using the command "./ snmpwalk -c<community string> <ip address>" the it gives the following error message "snmpwalk not found"  in valid command so due to this error i am not able to add the node in nnm.

 

so can anyone tell me that how to use snmpwalk commond on HP UX server and is this command I am using is right.

 

Thanks & Regards

Kumars

Acclaimed Contributor
Dennis Handly
Posts: 25,272
Registered: ‎03-06-2006
Message 2 of 3 (1,491 Views)

Re: Unable to execute snmpwalk command on HP-UX server while adding node in NNM

[ Edited ]

Do you have the absolute directory path to snmpwalk in your $PATH variable?

 

From the following URL, it appears you need /opt/OV/bin:

http://h30499.www3.hp.com/t5/ITRC-OV-Network-Node-Manager/snmpget-snmpwalk/m-p/2918303/

Respected Contributor
Bharath M R
Posts: 411
Registered: ‎03-10-2010
Message 3 of 3 (1,480 Views)

Re: Unable to execute snmpwalk command on HP UX server while adding node in NNM

Go to this path and execute    

 

               /opt/OV/bin/snmpwalk 

 

ensure this is commented in ov.conf file

#IGNORE_NNM_IF_FOR_SNMP=ON

Thanks,
Bharath
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.