Re: Openview Map concern (14 Views)
Reply
Frequent Advisor
Lane Frazier
Posts: 66
Registered: ‎06-29-1999
Message 1 of 2 (14 Views)
Accepted Solution

Openview Map concern

I have all my Openview maps and submaps in a star (circle ) configuration. The read write map is displayed on the system console and stays locked. What is monitored on a daily basis is a read only map

I'm the only one who has access to the map.

A few days ago I noticed that one of my submaps looked dramatically different....all of the nodes are in a half-circle instead of a complete star. Because of the number of devices on the map it is very hard to read.

To my knowledge I did nothing to the map to cause this.

What's the simplest way to get the map back the way it was. And does anybody have any explanation of what could have caused it.?

PS. autolayout is on for all maps and submaps

Thanks for your time
Maybe one day I'll understand Openview?!
Please use plain text.
Respected Contributor
Rich Propst
Posts: 131
Registered: ‎05-10-2000
Message 2 of 2 (14 Views)

Re: Openview Map concern

Lane,

Auto layout is what did this dirty deed to you. ipmap recalculates how to display a submap every time it's opened based on the way symbols are conencted at the time. I suspect a new connection was added (or an existing one removed) which caused the auto layout algorithm to screw up your map. I always turn autolayout off for all the higher level submaps once I get them looking the way I want them. Of course, this means that new objects that are discovered and added to the submap will have to be placed manually. I'm afraid I don't know any easy way to get your submap back to the way it was.

Rich
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation