Re: NNMAction service not running (307 Views)
Reply
Occasional Advisor
Arvinder_Pal
Posts: 8
Registered: ‎12-03-2013
Message 1 of 5 (314 Views)

NNMAction service not running

Hi Experts,

 

Today we tried to install patch 4 in our NNM servers (Cluster), but there was some problem with the patch file so we had to rollback. After that we are not able to access the NNMi console. Nnmaction service is getting stopped again and again. Rest everything is fine.

 

Please let me know what can be done regarding this. Its urgent.

 

Regards,

Arvinder

Respected Contributor
mostafa_hassan
Posts: 287
Registered: ‎12-11-2011
Message 2 of 5 (307 Views)

Re: NNMAction service not running

Hello Arvinder , 

 

 

Please let us know the following

 

 

NNM Version , Operating System 

 

 

Did you unistall the Patch on both servers ?!

Did you tried to halt the Cluster and try with Single NNM on each servers ?!

 

All the best .
Saying Thanks by hitting Kudos :)

Regards
Mostafa Hassan
HP AIS NNM-NA-OO
CCNA-CCNP-ITIL-VCA-Cloud-VCA DataCenter
Occasional Advisor
Arvinder_Pal
Posts: 8
Registered: ‎12-03-2013
Message 3 of 5 (304 Views)

Re: NNMAction service not running

Hi Mostafa,

PFB the details you asked for :
NNM Version : 9.2
Operating System : Windows

The patch installation was not completed hence it rollbacked automatically. We didn't do anything from our end.
Yes we removed clustering before patch installation and installed the patch parallely on both the servers.

Please suggest what to do in this case.


Regards,
Arvinder

Respected Contributor
mostafa_hassan
Posts: 287
Registered: ‎12-11-2011
Message 4 of 5 (285 Views)

Re: NNMAction service not running

which Patch you are trying to deploy , Is it Patch 4 !

 

Send the ouput for ovstatus -v 

 

 

All the best .
Saying Thanks by hitting Kudos :)

Regards
Mostafa Hassan
HP AIS NNM-NA-OO
CCNA-CCNP-ITIL-VCA-Cloud-VCA DataCenter
Trusted Contributor
hp4u
Posts: 571
Registered: ‎09-16-2010
Message 5 of 5 (258 Views)

Re: NNMAction service not running

Hi Arvinder,

Stop the cluster and restart the system and then try.

Regards,
hp4u
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.