Re: NNM 7.53 email alert problem (210 Views)
Reply
Occasional Advisor
nojha159
Posts: 15
Registered: ‎06-08-2011
Message 1 of 3 (211 Views)
Accepted Solution

NNM 7.53 email alert problem

Dear Experts,

 

I am trying to send email alerts of node up & down status to certain email id's ,when the id's are from my domain ,like the email id's of my company then the emails are going properly.

But when I try to send these email alerts on different domain id, like the gmail id's then no email alerts are going to that id's.

Please resolve this issue,Marks will be assign for any help.

 

Regards

Nojha

nikhil
Please use plain text.
Respected Contributor
asoloperto
Posts: 166
Registered: ‎03-10-2010
Message 2 of 3 (210 Views)

Re: NNM 7.53 email alert problem

Hello,

 

please ask your mail admin if mail relay is disabled. Seems more a problem with your mail system as with NNM.

 

Kind regards

 

Allessandro

Please use plain text.
Honored Contributor
Mahmoud Ibrahim
Posts: 1,574
Registered: ‎05-21-2008
Message 3 of 3 (205 Views)

Re: NNM 7.53 email alert problem

Hi,
Allesendro is right, Your issue is mainly becuase of your mail server configuration, either user authorized user in you mail app/script or enable mail relaying for your NNM machine.

Check this link on how to enable relaying for a node in Exchange 2007+ http://www.mahmoudthoughts.com/2009/11/allow-ovpi-to-send-emails-through.html
Note: the article was created for Exchange to relay OVPI emails, but same steps for NNM
Regards,
Mahmoud Ibrahim
http://www.mahmoudthoughts.com
  • Say thanks by clicking the "Kudos! Star" which is on the left.

  • Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.
  • Please use plain text.
    The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation