Installation errors in NPS 9.20 (131 Views)
Reply
Regular Advisor
OVman
Posts: 155
Registered: ‎10-03-2007
Message 1 of 1 (131 Views)

Installation errors in NPS 9.20

hi,

 

need some help. Issues with NPS 9.20 installation. NNM 9.20 already installed. Below are the errors during NPS installation. i have also attach a screenshot for the errors.

 

Pre-configure BI Server
Finalize action for com.hp.ov.installer.ovapp.core.ActionRunner@161eb97
Running Cmd: D:\HP\HPBTOS~1\\NNMPerformanceSPI\bin\initializeNPS.ovpl -a PreConfigBIServer -m D:\NNMINS~1\NNMISP~1.20I\SOFTWA~1.20_\packages\
ERROR: Failed running initializeNPS.ovpl
Failed Pre-configure BI Server.
            Look at the logfiles in the %TEMP% directory and $OV_DATA_DIR/NNMPerformanceSPI/logs/prspi.log.
            You need retry this step after the installation is complete, by running '-a PreConfigBIServer -m $MEDIAPATH'



Install NPS Self-Diagnostics ExtensionPack
Finalize action for com.hp.ov.installer.ovapp.core.ActionRunner@161eb97
Running Cmd: D:\HP\HPBTOS~1\\NNMPerformanceSPI\bin\initializeNPS.ovpl -a InstallDiagExtensionPack
ERROR: Failed running initializeNPS.ovpl
Problem installing NPS Self-Diagnostics ExtensionPack.
            Look at the logfiles in the %TEMP% directory and $OV_DATA_DIR/NNMPerformanceSPI/logs/prspi.log.
            You need retry this step after the installation is complete, by running 'initializeNPS.ovpl -a InstallDiagExtensionPack'.
          

            

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.