Error loading a MIB file (185 Views)
Reply
Occasional Collector
jjaimes
Posts: 1
Registered: ‎03-12-2014
Message 1 of 2 (185 Views)

Error loading a MIB file

Hello,

 

I am receiving the following error loading a mib file

 

# nnmloadmib.ovpl -load ACD-VSET-MIB.mib

Operation LoadMib failed.

Failed to load MIB modules from [/var/opt/OV/shared/nnm/user-snmp-mibs/AccedianNetworks_MIBS_6.3.1_32477/ACD-VSET-MIB.mib]: Problems were reported during parsing, unable to load requested MIBs.

ERROR : Cannot find symbol file:///var/opt/OV/shared/nnm/user-snmp-mibs/AccedianNetworks_MIBS_6.3.1_32477/ACD-VSET-MIB.mib:Line 229:Column 19:none

 

Do you know what can be the reason

 

Regards

 

Jjaimes

HP Expert
Dave Young
Posts: 603
Registered: ‎09-27-2000
Message 2 of 2 (141 Views)

Re: Error loading a MIB file

Jjaimes,

 

  There is a pretty comprehensive document on MIB loader issues at:

 

http://support.openview.hp.com/selfsolve/document/KM1178655

 

  basically the error is reporting that on line 229 of the MIB file there is a reference to "none" which the loader does not understand or can not resolve.   Check out what is being defined on this line and this should provide the clue as to how to solve it.

 

  If you can't figure it out then please attach the MIB file to a post along with any MIBs this one includes and I can take a quick look for you.

 

  All the best

 

Dave Y

HP Support

The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP

If you find this or any post resolves your issue, please be sure to mark it as an accepted solution.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.