Re: Delete not used connection. (118 Views)
Reply
Advisor
Oleg Ivanivskyi
Posts: 44
Registered: ‎07-31-2009
Message 1 of 6 (118 Views)
Accepted Solution

Delete not used connection.

Hi.
How is it possible to do complete rediscovery router or switch in NNMi ?
For example, between 2 routers there is connection which already is not used and NNMi talks that him status = Critical (in properties of "Topology Source = CDP"). After Configuration Poll, connection does not disappear. If to delete both routers and create again, connection between them NNMi will not draw already.
Is the "easy" method (command) of delete more similar, already not existent connections?
Please use plain text.
Honored Contributor
Mika Hokkanien
Posts: 378
Registered: ‎01-13-2003
Message 2 of 6 (118 Views)

Re: Delete not used connection.

Hi,

Delete two nodes which are connected that faulty connection and load them into a seed. As soon as you enter their in seeds, they are discovered once again.
Also, try delete connection using command:
nnmconnedit.ovpl â t delete

Please check command manuals for options and xml file syntax.
Please use plain text.
Advisor
Oleg Ivanivskyi
Posts: 44
Registered: ‎07-31-2009
Message 3 of 6 (118 Views)

Re: Delete not used connection.

Except for these methods, are there other variants?
Please use plain text.
Honored Contributor
Mika Hokkanien
Posts: 378
Registered: ‎01-13-2003
Message 4 of 6 (118 Views)

Re: Delete not used connection.

Hi,

I haven't tried those on NNMi, but try poll both node's configuration. It should update into present data.
Please use plain text.
Advisor
Oleg Ivanivskyi
Posts: 44
Registered: ‎07-31-2009
Message 5 of 6 (118 Views)

Re: Delete not used connection.

After Configuration Poll both node`s, connection does not disappear.
Yet ideas?
Please use plain text.
Honored Contributor
ITC_Call_a_Smile
Posts: 402
Registered: ‎12-05-2000
Message 6 of 6 (118 Views)

Re: Delete not used connection.

Hello,

same issue that I have seen. The only solution seems to be to delete both nodes and to re-add them as there is no "delete" for interfaces or layer 2 connections. Even a Configuration Poll does not work. I am not sure if the collection of the iSPI is affacted by the re-add (perhaps that could end up in loosing historical data - node UUID issue?).
HP should provide a solution for this.

Regards

Allessandro
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation