Re: Adding topology with command loadhosts but return object is unknown (1074 Views)
Reply
Occasional Contributor
ruleung
Posts: 4
Registered: ‎08-23-2012
Message 1 of 3 (1,106 Views)
Accepted Solution

Adding topology with command loadhosts but return object is unknown

Do any one have idea of this error?

 

While I am using the command loadhosts to add the following topology, the command the following error.

 

Adding Topology of swx03ntcs(10.49.3.210)...
        1) Created swx03ntcs (id = 789938)
        1) Added 10.49.3.210 (id = 789939) to swx03ntcs
ERROR: Could not add node swx03ntcs to topology: Requested object is unknown
Adding Topology of swx03ntcs(10.49.3.210) - FAILED!!!

 

The node can snmpwalk and nslookup normally. We are using NNM 7.53 and OMU 8.35.202. Thanks.

Please use plain text.
Valued Contributor
mikayel_grigoryan
Posts: 56
Registered: ‎01-16-2006
Message 2 of 3 (1,098 Views)

Re: Adding topology with command loadhosts but return object is unknown

Hello.

Please, check out the KCS doco http://support.openview.hp.com/selfsolve/document/KM109050.

 

You need to supply correct mask with loadhosts command. Like:

 

loadhosts -v -m <netmask> -c <IP address> -n 1

 

And also netmon should be stopped before you use loadhosts. So, preferred is using "netmon -h <IP>" if you run NNM 7.53.

To make use of this command, netmon auto-discovery has to be tuned on.

Mikayel Grigoryan
HP Software

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Occasional Contributor
ruleung
Posts: 4
Registered: ‎08-23-2012
Message 3 of 3 (1,074 Views)

Re: Adding topology with command loadhosts but return object is unknown

Hi Mikayel Grigoryan,

 

The solution work!. I have six problem node also can be solved by this solution. Thank you very much.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation