Mediasmart Server EX490 going off-line (345 Views)
Reply
Advisor
TomHayesMP
Posts: 12
Registered: ‎02-08-2013
Message 1 of 3 (345 Views)
Accepted Solution

Mediasmart Server EX490 going off-line

My EX490 server has recently started going offline. It gets about 14% through a backup and it loses its network connection and the backup fails. If I restart the server it comes back online only to go offline again partially through a backup. I have had the server for a few years and this is a new problem. None of my PC equipment has changed. When it's offline the three front lights, Power, Network and Status continue to show aqua. The RJ-45 network connector on the rear shows solid green and blinking yellow LEDs.

Any ideas on what I should try?

 

Thanks,

Tom Hayes

 

Please use plain text.
Occasional Visitor
rejang48
Posts: 1
Registered: ‎05-08-2013
Message 2 of 3 (306 Views)

Re: Mediasmart Server EX490 going off-line

I have the exact same problem. Support from a HP staff here will be appreciated.
Thanks.
Please use plain text.
Advisor
TomHayesMP
Posts: 12
Registered: ‎02-08-2013
Message 3 of 3 (305 Views)

Re: Mediasmart Server EX490 going off-line

[ Edited ]

It turned out my problem was a failing primary hard drive. I had to replace the drive and reinstall the server OS from the CD's HP supplied with the server.

The stock drives are Seagates. You can download drive testing software from Seagate called "Seatools for windows" . Remove the drive from the server and hook it directly to your PC with an external drive bay and run the Seagate tests. If it fails, replace the drive.

 

Do you have the CD's?

 

The HP MediaSmart Server CDs have been uploaded to DropBox as iso disk images at the link below.

https://www.dropbox.com/sh/m79n2ub27j5sw6r/WVsYRwO_GA

Use CD burning software that will create a CD from an ISO image and you can recreate the HP distribution disks. Scans of the CD labels are included so if you're a neatnick you can print the disk label for the disk.

 

Once you've replaced the drive (assuming that's your problem) you have to go through some gymnastics to re-load the OS in the server.  Here's how to do that.

 

Instructions for initializing drives in home server
 
    Start PC in safe-mode with networking enabled
    Set PC IP address to 169.37.37.40
    Connect PC to server with straight-thru network cable bypassing any hubs and switches in line.
    Start server Recovery software on PC from "Server Recovery" CD.
    Reboot Server and go into recovery mode. (Use paper clip to press button on front panel of server within 4 seconds or so of powering it up.) 
 
The PC should find the server. You want to do the factory initialization routine.
The rest is menu driven and pretty straightforward.
 
Don't forget to set your PC IP address back to it's former setting when you reboot the PC upon completion.
 
Good luck.
 
Tom Hayes
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation