Installing HP Storeeasy 1630 to Rear Drives??? (325 Views)
Reply
Collector
AndyRoberts
Posts: 2
Registered: ‎03-02-2014
Message 1 of 2 (325 Views)

Installing HP Storeeasy 1630 to Rear Drives???

Hi,

I just recevied a HP StoreEasy 1630 NAS which was BTO so came with 2x Rear 450Gb drives for the OS in RAID1, and 8 front 2Tb drives in RAID10.   I am trying to install the OS using the recovery DVD but it will only install to the 8 Drives in the front, and will not go to the rear drives!

I have tried with no arrays set and all drives install, installs to the 8x drive RAID10.  If I remove the 8x front drives the install fails saying no drives.  If I isntall just 1x front drive it still fails.   If I create the RAID1 manaually it still fails saying drive should be labelled.

 

Any ideas how I get the OS installed to jus the REAR drives in RAID1?  Really shouldn't be this hard so I must be doing something dumb here.

Thanks,

Andy

Collector
AndyRoberts
Posts: 2
Registered: ‎03-02-2014
Message 2 of 2 (300 Views)

Re: Installing HP Storeeasy 1630 to Rear Drives???

Never mind.

After spending most of the day trying different things to get it to install properly to the rear 450GB RAID1 drives, I gave up.  I let let install to the 8x RAID6 array, then created a new RAID1 with the 2x rear drives, and used clonezilla to clone the drive across.  Then changed the boot order in ACU, booted into the new drives and OS and then from used ACU to blow away the default RAID6 and recreate a new 8 disk RAID10 for data.   Seems to be going fine at the moment, would have prefered not to do it this way but not much choice really.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.