Re: toptool agents 554 installation fail with mylex extremeRAID 1100 (93 Views)
Reply
Occasional Visitor
Brian Lau
Posts: 2
Registered: ‎02-04-2003
Message 1 of 4 (93 Views)

toptool agents 554 installation fail with mylex extremeRAID 1100

trying to install toptools agents on HP Netserver LXr8500 NT4.0 enterprise with Mylex extremeRaid 1100 controller. Status shows "copying files" and "starting install", but then fails with "failed - server not responding". when i run the install on another Netserver 8500 with HP Raid controllers, it completes successfully. is there a way around this?
Trusted Contributor
Erwin Zoer
Posts: 76
Registered: ‎11-03-1999
Message 2 of 4 (93 Views)

Re: toptool agents 554 installation fail with mylex extremeRAID 1100

Hello Brian,


Prior to installing the agents, deselect any RAID controller agents such as:

HP Disk Array agent
HP NetRAID 4M agent
HP NetRAID agent

Perhaps one of the agents is detecting the Mylex extremeRaid controller and hangs the process of installing and starting the agents.


Best regards,


Erwin Zoer
Occasional Visitor
Brian Lau
Posts: 2
Registered: ‎02-04-2003
Message 3 of 4 (93 Views)

Re: toptool agents 554 installation fail with mylex extremeRAID 1100

No, it didn't seem to work. I am still getting "server not responding"
Trusted Contributor
Erwin Zoer
Posts: 76
Registered: ‎11-03-1999
Message 4 of 4 (93 Views)

Re: toptool agents 554 installation fail with mylex extremeRAID 1100

Hello Brian,


Instead of trying to run the remote install tool, you could try to run agent setup directly on the machine yourself.

- Copy the %SystemRoot%\HPSERVER directory from an installed system to the same location on the target system.
- Next run setup.exe from this directory to start the agent setup manually.

Let me know how this works out.


Best regards,


Erwin Zoer
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.