V3001 CDR Reports Not Working (Invalid username or password reported by server) (1814 Views)
Reply
Frequent Advisor
mbarnett112477
Posts: 55
Registered: ‎11-03-2009
Message 1 of 7 (1,814 Views)
Accepted Solution

V3001 CDR Reports Not Working (Invalid username or password reported by server)

In our Colon, Panama site I have a V3001. I used to be able to pull reports from teh system across my WAN (I am in COlumbus, OH). However, the local IT admin was never able to pull reports from the Lan in Panama. He had the settings mirrored exact to mine in Columbus.

 

The system had issues and I had to revert to 6_0_55, since that time neither of us has been able to run reports. The system will not even pull done the records. I can FTP to the CDR files but they are to hard to sort out that way, at least I know the system is logging CDR.

 

We are both running the latest version of Call Reports. The error is

Unable to connect to NBX Server (10.150.50.251).

Invalid username or password reported by server.

 

I have changed teh General CDR password 20 times and it does not work. Its not teh version of code because even when I was running 6_5_22 I still couldnt pull reports from the Panama Lan while I was there this past summer.

 

Netset Call Reports is configured teh same as all otehr locations, all other locations work correctly.

 

Panama just downgrade IT Telecom Dept on the weekly scorecard due to ongoing CDR issues. I have to answer for that on the 11am call today.

 

Can anyone help me here? I am running 6_0_22 Call reports, the version before that didnt work either.

 

Below is the log generated

 

Beginning Manual Import at 11/16/2010 9:50:33 AM
-------------------------------------------------

Error: Unable to connect to NBX Server (10.150.50.251).
Invalid username or password reported by server.

CDR download process terminated by unrecoverable error condition

 

 

Michael J Barnett

Telecom/Network Manager

Influent Inc

Dublin Oh 43017
Please use plain text.
Valued Contributor
merlin215
Posts: 326
Registered: ‎11-01-2010
Message 2 of 7 (1,812 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

[ Edited ]

R6.5.22 only works with R6.5.22 ( certified on ) , however it may download . If you are recieving the same error on the remote siter as you are on the local site ,  then I have to assume that you may have a pwd issue :

 

try :

 

Change the admin pwd to 8 zeros and the cdr pwd to 8 zeros . Old bug .  ( Always use administrator )

 

If one site got this error , and another site was able to log in , then I would say it was the remote site possibly having issues  with pwd or user .

You prob already know this but this is the first test to make sure there are no issues with the bug .

 

I would run R6.5.22 on the site prior to using R6.0.22 as well and run the same test .

Try using this URL substituting your IP address , and  after the billing , 8 zeros as a pwd , while pefomring the above tests . If you can get in , then it is your app somehow not connecting to the NBX  . Use 8 zeros , default pwd in cdr as well as on the NBX admin pwd as well !

 

 

http://10.211.230.3/htfs0/billing.txt?billing,00000000,2008,1,1

 

 

You should see data like this when the admin and pwd are correct !

 

repost and let me know how you made out ......

 

<CDR_COLLECTION><NBXMACADDRESS>00:e0:bb:1b:a8:cf</NBXMACADDRESS><NBXIPADDRESS>192.168.172.240</NBXIPADDRESS><NBXVERSION>R6_0_63</NBXVERSION>

<CDR><B0>2010/10/07</B0><B1>1</B1><B2>2</B2>
<B7>23:11:24</B7><B8>23:11:24</B8><B9>4248</B9> <B11>Incoming</B11>
<B13>1</B13><B14>10027880</B14><B3><P1>7710</P1><P2>Trunk</P2><P4>PRI Channel</P4><P11>8121</P11>
<P5>ORIG</P5><P10>12348121496424*</P10></B3><B4><P1>8121</P1><P2>Phone3 UK</P2><P4>Terminal</P4><P11>9403681547</P11>
<P5>TERM</P5><P7>10027881</P7></B4></CDR>

<CDR><B0>2010/10/08</B0><B1>2</B1><B2>0</B2>
<B7>02:15:49</B7><B8>02:15:49</B8><B9>0</B9> <B11>Internal</B11>
<B13>0</B13><B14>10027893</B14><B10>VM 1110</B10><B3><P1>1066</P1><P2>877-523-0580 </P2><P4>TAPI Route Point</P4><P11>6415</P11>
<P5>ORIG</P5><P10>5004#1110#1066*</P10></B3><B4><P1>6415</P1><P2>Voicemail 16</P2><P4>Voicemail</P4><P11>1066</P11>
<P5>TERM</P5></B4></CDR>

 

 

Please use plain text.
Frequent Advisor
mbarnett112477
Posts: 55
Registered: ‎11-03-2009
Message 3 of 7 (1,805 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

Downgrading the version of call reports and using 00000000 for Admin and 00000000 for General CDR fixed the issue. Thanks as always Merlin.

Michael J Barnett

Telecom/Network Manager

Influent Inc

Dublin Oh 43017
Please use plain text.
Valued Contributor
merlin215
Posts: 326
Registered: ‎11-01-2010
Message 4 of 7 (1,780 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

Thats great to hear ! We are here anytime ..... Hopefully to fix most issues  !

 

You are very welcome !

Please use plain text.
Occasional Visitor
AlexBRa
Posts: 1
Registered: ‎04-27-2011
Message 5 of 7 (922 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

I'm experiencing a similar issue except changing my passwords to 8 zeros doesn't resolve it. I get the following pop-up:

 

Call Detail Reports: Error

Cannot retreive data, password might be wrong.

 

I'm running version 6.0.59. This is my first time trying to retreive the call reports since the unit has been installed about a year ago. The unit is at a remote site and is being access via a GRE/VPN tunnel to the remote site.

 

Any help would be much appreciated. Thank you

Please use plain text.
Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 6 of 7 (917 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

make sure your password for the cdr matches the administrator password. .that was an older bug.
also, what version of cdr are you running?
It should not be the latest one since the latest one is for 6.5.x.
I believe you should be running cdr 6.0.10 or something (I am not sure ).. if you have access to 6.0.59 release notes, check the version of cdr that is with that one.
Please use plain text.
Occasional Visitor
JenaKnight
Posts: 2
Registered: ‎04-25-2013
Message 7 of 7 (432 Views)

Re: V3001 CDR Reports Not Working (Invalid username or password reported by server)

Little late for this post but I'm using v3000 (NBX® Version R6_0_63) and tryied version 6_0_22 wich gave me the same error as mentioned on the title of this post, so i was wondering wich version should do i use?

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation