Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going (893 Views)
Reply
Advisor
jorge.abellas
Posts: 15
Registered: ‎03-15-2010
Message 1 of 8 (911 Views)
Accepted Solution

NBX V3000 PRI looks up but log shows error and no traffic coming or going

This noontime our NBX dropped all the calls that were on the T1 and after repeated reboots will still not come up - the administration shows that the channels are up but I get this in the log:

 

NBX LOGGING FACILITY LOG FILE
Software Version: R6_5_22, Aug 28 2009
1130:213122:0384 Logfile Created

1130:213120:0461 DBI E ERROR Can't find Device Profile for 2077

1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213120:0673 DBI E In m_nRetrieveCustomCompressions, Invalid record
1130:213204:0153 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbb3 0x4d08 DOWN ..
1130:213204:0692 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbaa 0xaaaa DOWN ..
1130:213204:0692 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbbb 0xbbbb DOWN ..
1130:213204:0730 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xcccc 0xcccc DOWN ..
1130:213204:0730 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xdddd 0xdddd DOWN ..
1130:213204:0730 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xee 0xeeee 0xeeee DOWN ..
1130:213204:0980 SNTP W Timed Out waiting for response from SNTP server
1130:213209:0749 Bitmail W Initialized Bitmail.
1130:213209:0749 Bitmail W Bitmail Sender task has started. Ready.
1130:213209:0980 SNTP W Timed Out waiting for response from SNTP server
1130:213210:0730 Dnld W fnWarn: Received Download Me in State 1 Resetting Session
1130:213210:0730 Dnld W fnWarn: Received Download Me in State 1 Resetting Session
1130:213210:0730 Dnld W fnWarn: State 0 - Event 8003 - Resetting Session
1130:213210:0730 Dnld W fnWarn: State 0 - Event 8003 - Resetting Session
1130:213214:0211 Dnld W fnWarn: State 0 - Event 1001 - Resetting Session
1130:213214:0826 Dnld W fnWarn: State 0 - Event 1001 - Resetting Session
1130:213214:0980 SNTP W Timed Out waiting for response from SNTP server
1130:213214:0999 SNTP W LI VN Mode do not conform in the SNTP packet received from the Server. ucLIVNMode: 3, ucStratum: 0
1130:213214:0999 SNTP W Invalid LI VN Mode received from the Server.
1130:213215:0769 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xcccc 0xcccc DOWN ..
1130:213225:0384 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbaa 0xaaaa DOWN ..
1130:213225:0884 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbbb 0xbbbb DOWN ..
1130:213228:0230 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbb13 0xe236 DOWN ..
1130:213245:0153 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xdddd 0xdddd DOWN ..
1130:213249:0038 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbaa 0xaaaa DOWN ..
1130:213249:0692 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbbbb 0xbbbb DOWN ..
1130:213250:0846 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xcccc 0xcccc DOWN ..
1130:213254:0307 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xee 0xeeee 0xeeee DOWN ..
1130:213257:0999 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbb13 0xe236 DOWN ..

 

I am wondering if there is some traffic on the network messing up the communications between the T1 chassis and the pbx, is that possible?  Any ideas?

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 2 of 8 (908 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

yes, that does appear to be what is happening.

See the "H3LinkLayer, Packet timeout" errors for each mac address.

T1 cards, phones, all devices send a status to the NBX every 20 seconds.. if the nbx does not hear from them,

then it marks them "unknown" in the web gui, and writes the
"Packet timeout" issues in the log.

 

check the connection between the t1 card and the NBX

Advisor
jorge.abellas
Posts: 15
Registered: ‎03-15-2010
Message 3 of 8 (903 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

[ Edited ]

So, I had a local vendor come take a look at this yeasterday - they said it was a faulty T1 card, bought one overnight, we have been working with it but it is still getting the same errors same behavior.  Vendor now is pointing at the network.  I am at a loss now as I can't figure out what changed in the network to cause it tfail the communications between the PBX and the chassis.  Any ideas?

 

The behavior is that if I try to make a call outside I get dead air whenit routs to teh T1, I see the ISDN PRI channel light up:

 

799 Pri Group 1 23 On Call00:e0:bb:38:66:03 Trunk Trunk

 

on call but it eventually fails 

 

On the ISDN PRI Span status screen the call is logged like this:

 

8 To PSTN 16179709673 09 309 0 : NO_DIAG

 

and the ubiquitous errors from the log:

 

1202:162316:0403 H3LinkLayer E Got a Pkto TimeOut - Application Should Mark Device 0xe0 0xbb38 0x6603 DOWN ..
1202:162323:0903 PRIChannel W (Mac: 00:e0:bb:38:66:03 VDN = 23) Transition messageResponseTimeout from CallInitiated:waitingForRespon
1202:162323:0903 Router W Rerouting call to 16179709673 due to the following reason: UNSPECIFIED
1202:162323:0903 Router W Rerouting action is: UNSPECIFIED

 

If I set up the pbx on it's own switch, not connected to my LAN, the connection between the chassis and pbx stays on and I can make calls out trough the T1.  If I connect it to the Lan, I can make calls for a few minutes and then it dies.  I have made no changes in my network, I have changed the IP address of the T1 card multiple times via DHCP.

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 4 of 8 (893 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

It certainly does sound like network. A network trace is the only way to solve this issue... that should show you something.

 

..does sound like some sort of loop going on...

Not sure how you have the T1 card plugged to the network.. are you using the front panel port on the T1?

or the port on the Chassis? both should work.. but try the other one just to see if that makes a difference.

Advisor
jorge.abellas
Posts: 15
Registered: ‎03-15-2010
Message 5 of 8 (880 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

[ Edited ]

I am firmly convinvced there is something wrong with my network, something that does not affect anything else other than the connectivity between the PBX and the T1 card or chassis.

 

I am proceeding along two tracks - separating the phones from the computers and the rest of the traffic using a separate vlan but I am not sure I know how to do this.  I don't have enough wall jacks to separate into two distinct networks so I was hoping to manually set the phones to say VLAN 20.

 

The other alternative is to pull everything off the wall and plug in one office at a time and see the one that brings the connection down.  I think I will try this first.

 

I did some packet captures and the calls get completed normally for the first few minutes, I can see the call establishing with the pbx and then the pbx connecting with the T1 card.  I ran a continuous ping to the T1 and made a call as soon as it stopped responding.  I can see the call connect to the PBX but then it just sits there as it can't see the T1 card anymore.  It takes about five minutes for the T1 card to stop responding  to anything, even pings.  I can reboot the card by pulling it out of the chassis and reinserting it and it works again for five minutes.  Next step is to take everything off the network and connect it all a room at a time and see when it fails.  

Valued Contributor
Justin_Goldberg
Posts: 164
Registered: ‎03-16-2011
Message 6 of 8 (874 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

keep them on different switch then.

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 7 of 8 (869 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

try connecting console cable to the t1 card and capture it..

if duplicate IP address ,should spit that out..

Advisor
jorge.abellas
Posts: 15
Registered: ‎03-15-2010
Message 8 of 8 (853 Views)

Re: NBX V3000 PRI looks up but log shows error and no traffic coming or going

[ Edited ]

Just wanted to close the loop on this problem.  I finally unplugged eveerything and plugged it all back in until I localized where the problem was coming.  It turned out that an end user had installed a piece of software on two PCs to allow him to do a software KVM called Input Director.  When he installed the software allowed him to pick the port that he wanted to use, he picked a port - forget the port number now - that conflicted with the communications between the NBX and the chassis.  We uninstalled the software and problem solved.

 

The moral of the story is to put the phone on a vlan, which I will need to work towards but will involve some physical cabling.

 

Thanks for all the help.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.