DTMF Tones not being recognized by auto attendant (1816 Views)
Reply
Advisor
nutrie
Posts: 26
Registered: ‎05-24-2010
Message 1 of 9 (1,816 Views)

DTMF Tones not being recognized by auto attendant

Analog Line Card onboard and 3C10114C, V3000, Gateway Chassis running R6_0_64

I have a V3000 system where some inbound calls answered by the AA and the caller enters a 3 digit extension not all the DTMF are NOT recognized (about 60% of the time)  and the caller is sent to a default extension.  This happens with a handfull of callers.  Caller carriers I have identified: Bell Canada, Time Warner, U-Verse.

 

The Telco for the POTS lines connected to the V3000  is Century Tel.

 

I put a digit collector inline and it collected the correct digits but the TLIM failed to see them all

I also enabled logging and it shows that the TLIM failed to recognize the digit.

 

More:

After a failed call I took a screen shot of the status of the line card port showing DTMF digits and the 1st digit is missing. Another shows the second digit missing.

Incoming 106 126 9204265801 Not Received 16 Mu-Law

here the caller dialed 126 and a digit collector captured 126 but the TLIM only shows 16 (see attachement)

Incoming 74 126 9204265801 Not Received 16 Mu-Law

Incoming 2 643 9204706688 Received ADPCM

Incoming 106 126 9204265801 Not Received 16 Mu-Law

Incoming 88 126 6785288812 Not Received 126 Mu-Law

Incoming 29 643 9204706688 Received 166 ADPCM

.

 

Note to self:

I had another system with this a while ago and the workaround was to replace the card with an old style 3c10114

Would RTP payload type have anything to do with this? maybe?

Some anecdotal testing results

• Listened to entire greeting… pressed 126 and it worked fine.

• As soon as the greeting started… pressed 126 and it did NOT work.

• Listened until the greeting said; “…if you know the parties extension you may enter it now…” pressed 126 and it worked fine.

• Listened to; “…thank you for calling xxx…” pressed 126 and it did NOT work.

• As soon as the greeting started… pressed 1 (wait) 2 (wait) 6… and it did NOT work.

• Listened to entire message… pressed 126 very fast and it worked fine.

   

 

 

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 2 of 9 (1,809 Views)

Re: DTMF Tones not being recognized by auto attendant

I would upgrade to 6.5.22P03.... there have been a few changes with regard to the 114C cards that may effect your issue.

You will need to upgrade to 6.5.22 (no charge if on 6.0).. .and then add the P03 Patches.. make sure you add both P03 patches, the new vxworks patch and the patch for the pri/analog line cards.

Advisor
nutrie
Posts: 26
Registered: ‎05-24-2010
Message 3 of 9 (1,801 Views)

Re: DTMF Tones not being recognized by auto attendant

where can I get the patches?

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 4 of 9 (1,790 Views)

Re: DTMF Tones not being recognized by auto attendant

Patches are temporarily located on ftp.usa.hp.com,

user: nbx123

pass: Welcome2

Install and upgrade to 6.5.22 first.. then install the P03 patches following the release notes.

Occasional Contributor
phone2010
Posts: 6
Registered: ‎11-15-2010
Message 5 of 9 (1,688 Views)

Re: DTMF Tones not being recognized by auto attendant

Tried the user name ad password

does not work

any other user name and password?

thanks

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 6 of 9 (1,684 Views)

Re: DTMF Tones not being recognized by auto attendant

Patches are now put on ftp sites temporarily.

I have placed patch on ftp.usa.hp.com

Login: nbx2010

pass: Fall2010 (case sensitive)

 

They are located in the P03 patch folder and will be there for the rest of this week then deleted.

Occasional Visitor
jockmcgonzo
Posts: 1
Registered: ‎12-15-2010
Message 7 of 9 (1,453 Views)

Re: DTMF Tones not being recognized by auto attendant

Hi,

 

It looks like i'm having the same issue, as soon as i try to ring from my iphone instead of one of the 3com handsets my tones aren't recognised.

 

Most of the people that ring in time out through to the receptionist because their tones also aren't recognised.

 

Could i also have access to the P03 file (assuming you think it would help.)

 

Thanks

Trusted Contributor
bosoxfan
Posts: 226
Registered: ‎09-17-2010
Message 8 of 9 (1,440 Views)

Re: DTMF Tones not being recognized by auto attendant

hi.

6.5.22 releases and the P03 patches are now temporarily located on

ftp.usa.hp.com

user: nbx12345

Login: Winter11 (case sensitive)

Install 6.5.22 first, then install the 6.5.22P03 patch per the readme release notes.

Occasional Visitor
digwits
Posts: 1
Registered: ‎02-13-2013
Message 9 of 9 (579 Views)

Re: DTMF Tones not being recognized by auto attendant

Hi, I'm having the same issue, login is not working, can you reactivate?

We are on 6.0.63.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.