Re: Officejet G85 installed on NT server (73 Views)
Reply
Occasional Visitor
Birger Madsen
Posts: 1
Registered: ‎01-08-2001
Message 1 of 2 (73 Views)

Officejet G85 installed on NT server

HI

I have installed a Officejet G85 on LPT1: on a MS Small Business Server 4.5. It works fine here.
I have just upgraded all the workstations from W98 to W3K.
I can connect to the G85 from the workstation, but nothing comes out on the printer.
I get a "finish printing" notification from the serverspooler, but the printerjob is hangeing in the que, and the size of the job is 0 byte.

I have another printer attached to the server, which works fine from all workstation, so I think it must be a driverproblem.
I have used the latest G85 NT driver on the server??

How can i solve this problem??



Consultant
Honored Contributor
Kimberly Ann
Posts: 3,664
Registered: ‎10-03-2000
Message 2 of 2 (73 Views)

Re: Officejet G85 installed on NT server

Hi,

Are you using a JetDirect box for your network connection? The G-Series is not supported over a client server. Here is
the documentation....

http://www.hp.com/cgi-bin/cposupport/get_doc.pl?SNI=officejetg19543&LC=multifunction&Tfile=bpu03094

If you want to continue to use the client server, you can install an alternative print-only driver. The DeskJet 970 is compatible. Here's another document on that:

http://www.hp.com/cgi-bin/cposupport/get_doc.pl?SNI=officejetg19543&LC=multifunction&Tfile=bpu03040

Hope this helps!

Kathy
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.