Re: MSM760 won't relay DHCP (783 Views)
Reply
Occasional Advisor
Mitch Reed
Posts: 16
Registered: ‎01-14-2010
Message 1 of 5 (783 Views)

MSM760 won't relay DHCP

[ Edited ]

This thing is about to drive me nuts. I can only get the HTML authentication to work when I turn on the DHCP server of the MSM760, and then it only works for local clients and not AD. When I try to relay to our existing DHCP (Server 2008 R2) the clients do not get an address. I can ping the DHCP (DNS and DC) server from the 760. DHCP works fine until I turn on the "tunnel all traffic" and then I never get DHCP. The VSC I am trying this on is on the same VLAN as the 760 lan port & DHCP server for simplicity sake.

Attached is a map of the network as it stands.

Any ideas???

 

P.S. This thread has been moved from Communications, Wireless (Legacy ITRC forum) to MSM Series. -HP Forum Moderator

Valued Contributor
Tim Maxwell
Posts: 32
Registered: ‎02-25-2010
Message 2 of 5 (783 Views)

Re: MSM760 won't relay DHCP

What version of firmware are you running?
Occasional Advisor
Mitch Reed
Posts: 16
Registered: ‎01-14-2010
Message 3 of 5 (783 Views)

Re: MSM760 won't relay DHCP

Firmware 5.3.3.83-01-7739-A
Valued Contributor
Tim Maxwell
Posts: 32
Registered: ‎02-25-2010
Message 4 of 5 (783 Views)

Re: MSM760 won't relay DHCP

Do you have the box checked to allow wireless clients to talk with wired? It would be in you VSC setting.
Occasional Advisor
Mitch Reed
Posts: 16
Registered: ‎01-14-2010
Message 5 of 5 (783 Views)

Re: MSM760 won't relay DHCP

Yes the "Allow traffic between wired clients and tunneled wireless clients" box is checked but it still will not relay the DHCP information.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.