MSM710 Public Access (141 Views)
Reply
Occasional Visitor
Tyler_P
Posts: 1
Registered: ‎02-14-2014
Message 1 of 3 (141 Views)

MSM710 Public Access

I've been having trouble getting my MSM710 to work. It used to have access control on without requiring html authentication.

 

We decided to turn on html authentication but turned it off immediately when we realized that the default Android browsers don't like the re-direct.

 

Since we've done this we just cannot connect through Wifi. We authenticate WPA2, get an IP and can browse to the controller but we cannot get a single website past it.

 

Here's our setup.

 

MSM710 connected to the main POE switch. LAN port is set statically with the gateway being the Watchguard Firewall.

MSM710 can ping outside.

Users connect to APs wirelessly, get a dynamic IP from the MSM710 and go out to the internet via the LAN port to Firewall connection.

The whole setup is on a VLAN set aside for wireless so that it doesn't touch our internal wired network.

I can connect, I can go through the HTML authentication for public access and get an IP, but every tracert ends at the VSC's gateway.

 

What am I doing wrong?

Please use plain text.
Occasional Visitor
mdshhp
Posts: 2
Registered: ‎02-17-2014
Message 2 of 3 (107 Views)

Re: MSM710 Public Access

Hi All,

 

I am having issue with my pulic wifi, my employee ssid is working fine. only problem with public wifi, for public wifi html is not working, i am getting the ip address from fortigate firewall as i have seetup fortigate firewall as dhcp server for public wifi.

 

Please let me know if there anything i am doing wrong?

 

please find attached file for my public profile and advice is there anything wrong in configuration.

 

FYI... i make 2 controller as teamming.

Please use plain text.
Occasional Advisor
Lion-Heart
Posts: 8
Registered: ‎02-03-2013
Message 3 of 3 (60 Views)

Re: MSM710 Public Access

[ Edited ]
  1. Try configuring 710 as a DHCP server
  2. Unchecked option listen to the dhcp request on LAN ports
  3. Set Controllers DHCP starting and end IP same 

I have done same kind of setup and it working fine 

 

No need of disabling HTML authentication it works fine with android devises 

 

In your setup  you must configure VLANs for authenticated and unauthenticated traffics then you must set ur authnticated VLAN for egress if you can share your network diagram we can get clear picture 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation