Re: MSM 765ZL Guest Auth and DHCP Relay (1538 Views)
Reply
Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 1 of 22 (1,546 Views)

MSM 765ZL Guest Auth and DHCP Relay

Hi I have a MSM 765ZL and im trying to achieve Guest Access VSC on VLAN 7 and clients recieve there IP via DHCP relay.

When I try and configure this I can either get full internet access without authenticating(Client data tunnel NOT ticked).
or no network connectivity when Client data tunnel is ticked.

I can get Guest access working when using the inbuilt DHCP server, but I have an existing DHCP on the network giving IPs accross all the VLAN's.

Network Layout:

Main Network
VLAN2
DHCP server 192.168.100.21/26
MSM765ZL 192.168.100.10/26
8212ZL 192.168.100.1/26

Guest Access
VLAN7
DHCP 192.168.105.10-60/26
8212ZL 192.168.105.62/26

If you can help or need any more information please let me know thanks!
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 2 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

hi

please send me you switch (8200 or 5400 )
sh run print
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 3 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

Hi please find the config below of the 8212zl the MSM765ZL is connected on L 1 and 2.

Running configuration:

; J9091A Configuration Editor; Created on release #K.14.60

hostname "West"
time daylight-time-rule Western-Europe
module 1 type J9309A
module 2 type J9309A
module 3 type J9308A
module 4 type J9308A
module 5 type J9307A
module 6 type J9307A
module 7 type J9307A
module 8 type J9307A
module 9 type J9307A
module 10 type J9307A
module 12 type J9154A
interface D21
name "North Stand Link"
exit
interface D22
name "South Stand Link"
exit
interface C21
name "North Stand Link"
exit
interface C22
name "South Stand Link"
exit
interface A4
name "East Stand Link"
exit
interface B4
name "East Stand Link"
exit
trunk A4,B4 Trk3 Trunk
trunk C21,D21 Trk1 Trunk
trunk C22,D22 Trk2 Trunk
ip routing
vlan 1
name "DEFAULT_VLAN"
untagged A3,B3,C23-C24,D23-D24,E1-E24,F17-F18,G1-G24,H1-H24,I1-I24,J2-J20
tagged L2
no untagged A1-A2,B1-B2,C1-C20,D1-D20,F1-F16,F19-F24,J1,J21-J24,L1,Trk1-Trk3
no ip address
ip igmp
exit
vlan 2
name "IT"
untagged A1-A2,B1-B2,D13,F4-F5,F9-F16,F19,F23,J1,J21-J24,L2,Trk1-Trk3
ip address 192.168.100.1 255.255.255.192
tagged D14-D15
ip igmp
exit
vlan 3
name "CFC"
untagged D10-D12,F20-F22,F24
ip helper-address 192.168.100.21
ip address 192.168.101.126 255.255.255.128
tagged D14-D15,J21-J24,L2
ip igmp
exit
vlan 4
name "EPOS"
untagged D16-D20
ip helper-address 192.168.100.21
ip address 192.168.102.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
vlan 5
name "TV"
untagged C1-C20,D1-D9
qos priority 7
ip helper-address 192.168.100.21
ip address 192.168.103.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
vlan 6
name "C&B"
ip helper-address 192.168.100.21
ip address 192.168.104.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
vlan 7
name "Press"
ip helper-address 192.168.100.21
ip address 192.168.105.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
vlan 8
name "Telecoms"
untagged F6-F8
ip helper-address 192.168.100.21
ip address 192.168.106.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
vlan 9
name "Internet"
forbid D17
untagged F1-F3,L1
tagged D14-D15
no ip address
ip igmp
exit
vlan 100
name "WAITINGZONE1"
no ip address
ip igmp
exit
vlan 101
name "WAITINGZONE2"
tagged L1-L2
no ip address
ip igmp
exit
vlan 10
name "CCTV"
ip address 192.168.107.62 255.255.255.192
tagged J21-J24,L2
ip igmp
exit
gvrp
qos tcp-port ipv4 1234 priority 7
qos udp-port ipv4 1234 priority 7
radius-server host 192.168.100.51 key "SECRET"
radius-server host 192.168.100.52 key "SECRET"
ip dns server-address priority 1 192.168.100.21
ip dns server-address priority 2 192.168.100.24
ip ssh filetransfer
ip route 0.0.0.0 0.0.0.0 192.168.100.62
snmp-server community "public" operator
snmp-server community "private" unrestricted
snmp-server host 192.168.100.21 "public"
location "West Stand"
aaa accounting network start-stop radius
aaa authentication port-access eap-radius
aaa port-access authenticator E1-E24,F11-F18,F20-F22,F24-G24,H1-H24,I1-I24
aaa port-access authenticator D15 max-requests 5
aaa port-access authenticator D15 client-limit 10
aaa port-access authenticator D16 max-requests 5
aaa port-access authenticator D16 client-limit 10
aaa port-access authenticator D17 max-requests 5
aaa port-access authenticator D17 client-limit 10
aaa port-access authenticator D18 max-requests 5
aaa port-access authenticator D18 client-limit 10
aaa port-access authenticator D19 max-requests 5
aaa port-access authenticator D19 client-limit 10
aaa port-access authenticator D20 max-requests 5
aaa port-access authenticator D20 client-limit 10
aaa port-access authenticator E1 max-requests 5
aaa port-access authenticator E1 client-limit 10
aaa port-access authenticator E2 max-requests 5
aaa port-access authenticator E2 client-limit 10
aaa port-access authenticator E3 max-requests 5
aaa port-access authenticator E3 client-limit 10
aaa port-access authenticator E4 max-requests 5
aaa port-access authenticator E4 client-limit 10
aaa port-access authenticator E5 max-requests 5
aaa port-access authenticator E5 client-limit 10
aaa port-access authenticator E6 max-requests 5
aaa port-access authenticator E6 client-limit 10
aaa port-access authenticator E7 max-requests 5
aaa port-access authenticator E7 client-limit 10
aaa port-access authenticator E8 max-requests 5
aaa port-access authenticator E8 client-limit 10
aaa port-access authenticator E9 max-requests 5
aaa port-access authenticator E9 client-limit 10
aaa port-access authenticator E10 max-requests 5
aaa port-access authenticator E10 client-limit 10
aaa port-access authenticator E11 max-requests 5
aaa port-access authenticator E11 client-limit 10
aaa port-access authenticator E12 max-requests 5
aaa port-access authenticator E12 client-limit 10
aaa port-access authenticator E13 max-requests 5
aaa port-access authenticator E13 client-limit 10
aaa port-access authenticator E14 max-requests 5
aaa port-access authenticator E14 client-limit 10
aaa port-access authenticator E15 max-requests 5
aaa port-access authenticator E15 client-limit 10
aaa port-access authenticator E16 max-requests 5
aaa port-access authenticator E16 client-limit 10
aaa port-access authenticator E17 max-requests 5
aaa port-access authenticator E17 client-limit 10
aaa port-access authenticator E18 max-requests 5
aaa port-access authenticator E18 client-limit 10
aaa port-access authenticator E19 max-requests 5
aaa port-access authenticator E19 client-limit 10
aaa port-access authenticator E20 max-requests 5
aaa port-access authenticator E20 client-limit 10
aaa port-access authenticator E21 max-requests 5
aaa port-access authenticator E21 client-limit 10
aaa port-access authenticator E22 max-requests 5
aaa port-access authenticator E22 client-limit 10
aaa port-access authenticator E23 max-requests 5
aaa port-access authenticator E23 client-limit 10
aaa port-access authenticator E24 max-requests 5
aaa port-access authenticator E24 client-limit 10
aaa port-access authenticator F11 max-requests 5
aaa port-access authenticator F11 client-limit 10
aaa port-access authenticator F12 max-requests 5
aaa port-access authenticator F12 client-limit 10
aaa port-access authenticator F13 max-requests 5
aaa port-access authenticator F13 client-limit 10
aaa port-access authenticator F14 max-requests 5
aaa port-access authenticator F14 client-limit 10
aaa port-access authenticator F15 max-requests 5
aaa port-access authenticator F15 client-limit 10
aaa port-access authenticator F16 max-requests 5
aaa port-access authenticator F16 client-limit 10
aaa port-access authenticator F17 max-requests 5
aaa port-access authenticator F17 client-limit 10
aaa port-access authenticator F18 max-requests 5
aaa port-access authenticator F18 client-limit 10
aaa port-access authenticator F19 max-requests 10
aaa port-access authenticator F19 client-limit 10
aaa port-access authenticator F20 max-requests 5
aaa port-access authenticator F20 client-limit 10
aaa port-access authenticator F21 max-requests 5
aaa port-access authenticator F21 client-limit 10
aaa port-access authenticator F22 max-requests 5
aaa port-access authenticator F22 client-limit 10
aaa port-access authenticator F23 max-requests 10
aaa port-access authenticator F23 client-limit 10
aaa port-access authenticator F24 max-requests 5
aaa port-access authenticator F24 client-limit 10
aaa port-access authenticator G1 max-requests 5
aaa port-access authenticator G1 client-limit 10
aaa port-access authenticator G2 max-requests 5
aaa port-access authenticator G2 client-limit 10
aaa port-access authenticator G3 max-requests 5
aaa port-access authenticator G3 client-limit 10
aaa port-access authenticator G4 max-requests 5
aaa port-access authenticator G4 client-limit 10
aaa port-access authenticator G5 max-requests 5
aaa port-access authenticator G5 client-limit 10
aaa port-access authenticator G6 max-requests 5
aaa port-access authenticator G6 client-limit 10
aaa port-access authenticator G7 max-requests 5
aaa port-access authenticator G7 client-limit 10
aaa port-access authenticator G8 max-requests 5
aaa port-access authenticator G8 client-limit 10
aaa port-access authenticator G9 max-requests 5
aaa port-access authenticator G9 client-limit 10
aaa port-access authenticator G10 max-requests 5
aaa port-access authenticator G10 client-limit 10
aaa port-access authenticator G11 max-requests 5
aaa port-access authenticator G11 client-limit 10
aaa port-access authenticator G12 max-requests 5
aaa port-access authenticator G12 client-limit 10
aaa port-access authenticator G13 max-requests 5
aaa port-access authenticator G13 client-limit 10
aaa port-access authenticator G14 max-requests 5
aaa port-access authenticator G14 client-limit 10
aaa port-access authenticator G15 max-requests 5
aaa port-access authenticator G15 client-limit 10
aaa port-access authenticator G16 max-requests 5
aaa port-access authenticator G16 client-limit 10
aaa port-access authenticator G17 max-requests 5
aaa port-access authenticator G17 client-limit 10
aaa port-access authenticator G18 max-requests 5
aaa port-access authenticator G18 client-limit 10
aaa port-access authenticator G19 max-requests 5
aaa port-access authenticator G19 client-limit 10
aaa port-access authenticator G20 max-requests 5
aaa port-access authenticator G20 client-limit 10
aaa port-access authenticator G21 max-requests 5
aaa port-access authenticator G21 client-limit 10
aaa port-access authenticator G22 max-requests 5
aaa port-access authenticator G22 client-limit 10
aaa port-access authenticator G23 max-requests 5
aaa port-access authenticator G23 client-limit 10
aaa port-access authenticator G24 max-requests 5
aaa port-access authenticator G24 client-limit 10
aaa port-access authenticator H1 max-requests 5
aaa port-access authenticator H1 client-limit 10
aaa port-access authenticator H2 max-requests 5
aaa port-access authenticator H2 client-limit 10
aaa port-access authenticator H3 max-requests 5
aaa port-access authenticator H3 client-limit 10
aaa port-access authenticator H4 max-requests 5
aaa port-access authenticator H4 client-limit 10
aaa port-access authenticator H5 max-requests 5
aaa port-access authenticator H5 client-limit 10
aaa port-access authenticator H6 max-requests 5
aaa port-access authenticator H6 client-limit 10
aaa port-access authenticator H7 max-requests 5
aaa port-access authenticator H7 client-limit 10
aaa port-access authenticator H8 max-requests 5
aaa port-access authenticator H8 client-limit 10
aaa port-access authenticator H9 max-requests 5
aaa port-access authenticator H9 client-limit 10
aaa port-access authenticator H10 max-requests 5
aaa port-access authenticator H10 client-limit 10
aaa port-access authenticator H11 max-requests 5
aaa port-access authenticator H11 client-limit 10
aaa port-access authenticator H12 max-requests 5
aaa port-access authenticator H12 client-limit 10
aaa port-access authenticator H13 max-requests 5
aaa port-access authenticator H13 client-limit 10
aaa port-access authenticator H14 max-requests 5
aaa port-access authenticator H14 client-limit 10
aaa port-access authenticator H15 max-requests 5
aaa port-access authenticator H15 client-limit 10
aaa port-access authenticator H16 max-requests 5
aaa port-access authenticator H16 client-limit 10
aaa port-access authenticator H17 max-requests 5
aaa port-access authenticator H17 client-limit 10
aaa port-access authenticator H18 max-requests 5
aaa port-access authenticator H18 client-limit 10
aaa port-access authenticator H19 max-requests 5
aaa port-access authenticator H19 client-limit 10
aaa port-access authenticator H20 max-requests 5
aaa port-access authenticator H20 client-limit 10
aaa port-access authenticator H21 max-requests 5
aaa port-access authenticator H21 client-limit 10
aaa port-access authenticator H22 max-requests 5
aaa port-access authenticator H22 client-limit 10
aaa port-access authenticator H23 max-requests 5
aaa port-access authenticator H23 client-limit 10
aaa port-access authenticator H24 max-requests 5
aaa port-access authenticator H24 client-limit 10
aaa port-access authenticator I1 max-requests 5
aaa port-access authenticator I1 client-limit 10
aaa port-access authenticator I2 max-requests 5
aaa port-access authenticator I2 client-limit 10
aaa port-access authenticator I3 max-requests 5
aaa port-access authenticator I3 client-limit 10
aaa port-access authenticator I4 max-requests 5
aaa port-access authenticator I4 client-limit 10
aaa port-access authenticator I5 max-requests 5
aaa port-access authenticator I5 client-limit 10
aaa port-access authenticator I6 max-requests 5
aaa port-access authenticator I6 client-limit 10
aaa port-access authenticator I7 max-requests 5
aaa port-access authenticator I7 client-limit 10
aaa port-access authenticator I8 max-requests 5
aaa port-access authenticator I8 client-limit 10
aaa port-access authenticator I9 max-requests 5
aaa port-access authenticator I9 client-limit 10
aaa port-access authenticator I10 max-requests 5
aaa port-access authenticator I10 client-limit 10
aaa port-access authenticator I11 max-requests 5
aaa port-access authenticator I11 client-limit 10
aaa port-access authenticator I12 max-requests 5
aaa port-access authenticator I12 client-limit 10
aaa port-access authenticator I13 max-requests 5
aaa port-access authenticator I13 client-limit 10
aaa port-access authenticator I14 max-requests 5
aaa port-access authenticator I14 client-limit 10
aaa port-access authenticator I15 max-requests 5
aaa port-access authenticator I15 client-limit 10
aaa port-access authenticator I16 max-requests 5
aaa port-access authenticator I16 client-limit 10
aaa port-access authenticator I17 max-requests 5
aaa port-access authenticator I17 client-limit 10
aaa port-access authenticator I18 max-requests 5
aaa port-access authenticator I18 client-limit 10
aaa port-access authenticator I19 max-requests 5
aaa port-access authenticator I19 client-limit 10
aaa port-access authenticator I20 max-requests 5
aaa port-access authenticator I20 client-limit 10
aaa port-access authenticator I21 max-requests 5
aaa port-access authenticator I21 client-limit 10
aaa port-access authenticator I22 max-requests 5
aaa port-access authenticator I22 client-limit 10
aaa port-access authenticator I23 max-requests 5
aaa port-access authenticator I23 client-limit 10
aaa port-access authenticator I24 max-requests 5
aaa port-access authenticator I24 client-limit 10
aaa port-access authenticator active
aaa port-access web-based E1-E24,F11-F18,F20-F22,F24-G24,H1-H24,I1-I24
aaa port-access web-based D15 client-moves
aaa port-access web-based D15 max-requests 10
aaa port-access web-based D15 unauth-vid 100
aaa port-access web-based D16 client-moves
aaa port-access web-based D16 max-requests 10
aaa port-access web-based D16 unauth-vid 100
aaa port-access web-based D17 client-moves
aaa port-access web-based D17 max-requests 10
aaa port-access web-based D17 unauth-vid 100
aaa port-access web-based D18 client-moves
aaa port-access web-based D18 max-requests 10
aaa port-access web-based D18 unauth-vid 100
aaa port-access web-based D19 client-moves
aaa port-access web-based D19 max-requests 10
aaa port-access web-based D19 unauth-vid 100
aaa port-access web-based D20 client-moves
aaa port-access web-based D20 max-requests 10
aaa port-access web-based D20 unauth-vid 100
aaa port-access web-based E1 client-limit 10
aaa port-access web-based E1 client-moves
aaa port-access web-based E1 max-requests 10
aaa port-access web-based E1 unauth-vid 100
aaa port-access web-based E2 client-limit 10
aaa port-access web-based E2 client-moves
aaa port-access web-based E2 max-requests 10
aaa port-access web-based E2 unauth-vid 100
aaa port-access web-based E3 client-limit 10
aaa port-access web-based E3 client-moves
aaa port-access web-based E3 max-requests 10
aaa port-access web-based E3 unauth-vid 100
aaa port-access web-based E4 client-limit 10
aaa port-access web-based E4 client-moves
aaa port-access web-based E4 max-requests 10
aaa port-access web-based E4 unauth-vid 100
aaa port-access web-based E5 client-limit 10
aaa port-access web-based E5 client-moves
aaa port-access web-based E5 max-requests 10
aaa port-access web-based E5 unauth-vid 100
aaa port-access web-based E6 client-limit 10
aaa port-access web-based E6 client-moves
aaa port-access web-based E6 max-requests 10
aaa port-access web-based E6 unauth-vid 100
aaa port-access web-based E7 client-limit 10
aaa port-access web-based E7 client-moves
aaa port-access web-based E7 max-requests 10
aaa port-access web-based E7 unauth-vid 100
aaa port-access web-based E8 client-limit 10
aaa port-access web-based E8 client-moves
aaa port-access web-based E8 max-requests 10
aaa port-access web-based E8 unauth-vid 100
aaa port-access web-based E9 client-limit 10
aaa port-access web-based E9 client-moves
aaa port-access web-based E9 max-requests 10
aaa port-access web-based E9 unauth-vid 100
aaa port-access web-based E10 client-limit 10
aaa port-access web-based E10 client-moves
aaa port-access web-based E10 max-requests 10
aaa port-access web-based E10 unauth-vid 100
aaa port-access web-based E11 client-limit 10
aaa port-access web-based E11 client-moves
aaa port-access web-based E11 max-requests 10
aaa port-access web-based E11 unauth-vid 100
aaa port-access web-based E12 client-limit 10
aaa port-access web-based E12 client-moves
aaa port-access web-based E12 max-requests 10
aaa port-access web-based E12 unauth-vid 100
aaa port-access web-based E13 client-limit 10
aaa port-access web-based E13 client-moves
aaa port-access web-based E13 max-requests 10
aaa port-access web-based E13 unauth-vid 100
aaa port-access web-based E14 client-limit 10
aaa port-access web-based E14 client-moves
aaa port-access web-based E14 max-requests 10
aaa port-access web-based E14 unauth-vid 100
aaa port-access web-based E15 client-limit 10
aaa port-access web-based E15 client-moves
aaa port-access web-based E15 max-requests 10
aaa port-access web-based E15 unauth-vid 100
aaa port-access web-based E16 client-limit 10
aaa port-access web-based E16 client-moves
aaa port-access web-based E16 max-requests 10
aaa port-access web-based E16 unauth-vid 100
aaa port-access web-based E17 client-limit 10
aaa port-access web-based E17 client-moves
aaa port-access web-based E17 max-requests 10
aaa port-access web-based E17 unauth-vid 100
aaa port-access web-based E18 client-limit 10
aaa port-access web-based E18 client-moves
aaa port-access web-based E18 max-requests 10
aaa port-access web-based E18 unauth-vid 100
aaa port-access web-based E19 client-limit 10
aaa port-access web-based E19 client-moves
aaa port-access web-based E19 max-requests 10
aaa port-access web-based E19 unauth-vid 100
aaa port-access web-based E20 client-limit 10
aaa port-access web-based E20 client-moves
aaa port-access web-based E20 max-requests 10
aaa port-access web-based E20 unauth-vid 100
aaa port-access web-based E21 client-limit 10
aaa port-access web-based E21 client-moves
aaa port-access web-based E21 max-requests 10
aaa port-access web-based E21 unauth-vid 100
aaa port-access web-based E22 client-limit 10
aaa port-access web-based E22 client-moves
aaa port-access web-based E22 max-requests 10
aaa port-access web-based E22 unauth-vid 100
aaa port-access web-based E23 client-limit 10
aaa port-access web-based E23 client-moves
aaa port-access web-based E23 max-requests 10
aaa port-access web-based E23 unauth-vid 100
aaa port-access web-based E24 client-limit 10
aaa port-access web-based E24 client-moves
aaa port-access web-based E24 max-requests 10
aaa port-access web-based E24 unauth-vid 100
aaa port-access web-based F11 client-moves
aaa port-access web-based F11 max-requests 10
aaa port-access web-based F11 unauth-vid 100
aaa port-access web-based F12 client-moves
aaa port-access web-based F12 max-requests 10
aaa port-access web-based F12 unauth-vid 100
aaa port-access web-based F13 client-moves
aaa port-access web-based F13 max-requests 10
aaa port-access web-based F13 unauth-vid 100
aaa port-access web-based F14 client-moves
aaa port-access web-based F14 max-requests 10
aaa port-access web-based F14 unauth-vid 100
aaa port-access web-based F15 client-limit 10
aaa port-access web-based F15 client-moves
aaa port-access web-based F15 max-requests 10
aaa port-access web-based F15 unauth-vid 100
aaa port-access web-based F16 client-limit 10
aaa port-access web-based F16 client-moves
aaa port-access web-based F16 max-requests 10
aaa port-access web-based F16 unauth-vid 100
aaa port-access web-based F17 client-limit 10
aaa port-access web-based F17 client-moves
aaa port-access web-based F17 max-requests 10
aaa port-access web-based F17 unauth-vid 100
aaa port-access web-based F18 client-limit 10
aaa port-access web-based F18 client-moves
aaa port-access web-based F18 max-requests 10
aaa port-access web-based F18 unauth-vid 100
aaa port-access web-based F19 client-limit 10
aaa port-access web-based F19 client-moves
aaa port-access web-based F19 max-retries 10
aaa port-access web-based F19 max-requests 10
aaa port-access web-based F19 unauth-vid 100
aaa port-access web-based F20 client-limit 10
aaa port-access web-based F20 client-moves
aaa port-access web-based F20 max-requests 10
aaa port-access web-based F20 unauth-vid 100
aaa port-access web-based F21 client-limit 10
aaa port-access web-based F21 client-moves
aaa port-access web-based F21 max-requests 10
aaa port-access web-based F21 unauth-vid 100
aaa port-access web-based F22 client-limit 10
aaa port-access web-based F22 client-moves
aaa port-access web-based F22 max-requests 10
aaa port-access web-based F22 unauth-vid 100
aaa port-access web-based F23 client-limit 10
aaa port-access web-based F23 client-moves
aaa port-access web-based F23 max-retries 10
aaa port-access web-based F23 max-requests 10
aaa port-access web-based F23 unauth-vid 100
aaa port-access web-based F24 client-limit 10
aaa port-access web-based F24 client-moves
aaa port-access web-based F24 max-requests 10
aaa port-access web-based F24 unauth-vid 100
aaa port-access web-based G1 client-limit 10
aaa port-access web-based G1 client-moves
aaa port-access web-based G1 max-requests 10
aaa port-access web-based G1 unauth-vid 100
aaa port-access web-based G2 client-limit 10
aaa port-access web-based G2 client-moves
aaa port-access web-based G2 max-requests 10
aaa port-access web-based G2 unauth-vid 100
aaa port-access web-based G3 client-limit 10
aaa port-access web-based G3 client-moves
aaa port-access web-based G3 max-requests 10
aaa port-access web-based G3 unauth-vid 100
aaa port-access web-based G4 client-limit 10
aaa port-access web-based G4 client-moves
aaa port-access web-based G4 max-requests 10
aaa port-access web-based G4 unauth-vid 100
aaa port-access web-based G5 client-limit 10
aaa port-access web-based G5 client-moves
aaa port-access web-based G5 max-requests 10
aaa port-access web-based G5 unauth-vid 100
aaa port-access web-based G6 client-limit 10
aaa port-access web-based G6 client-moves
aaa port-access web-based G6 max-requests 10
aaa port-access web-based G6 unauth-vid 100
aaa port-access web-based G7 client-limit 10
aaa port-access web-based G7 client-moves
aaa port-access web-based G7 max-requests 10
aaa port-access web-based G7 unauth-vid 100
aaa port-access web-based G8 client-limit 10
aaa port-access web-based G8 client-moves
aaa port-access web-based G8 max-requests 10
aaa port-access web-based G8 unauth-vid 100
aaa port-access web-based G9 client-limit 10
aaa port-access web-based G9 client-moves
aaa port-access web-based G9 max-requests 10
aaa port-access web-based G9 unauth-vid 100
aaa port-access web-based G10 client-limit 10
aaa port-access web-based G10 client-moves
aaa port-access web-based G10 max-requests 10
aaa port-access web-based G10 unauth-vid 100
aaa port-access web-based G11 client-limit 10
aaa port-access web-based G11 client-moves
aaa port-access web-based G11 max-requests 10
aaa port-access web-based G11 unauth-vid 100
aaa port-access web-based G12 client-limit 10
aaa port-access web-based G12 client-moves
aaa port-access web-based G12 max-requests 10
aaa port-access web-based G12 unauth-vid 100
aaa port-access web-based G13 client-limit 10
aaa port-access web-based G13 client-moves
aaa port-access web-based G13 max-requests 10
aaa port-access web-based G13 unauth-vid 100
aaa port-access web-based G14 client-limit 10
aaa port-access web-based G14 client-moves
aaa port-access web-based G14 max-requests 10
aaa port-access web-based G14 unauth-vid 100
aaa port-access web-based G15 client-limit 10
aaa port-access web-based G15 client-moves
aaa port-access web-based G15 max-requests 10
aaa port-access web-based G15 unauth-vid 100
aaa port-access web-based G16 client-limit 10
aaa port-access web-based G16 client-moves
aaa port-access web-based G16 max-requests 10
aaa port-access web-based G16 unauth-vid 100
aaa port-access web-based G17 client-limit 10
aaa port-access web-based G17 client-moves
aaa port-access web-based G17 max-requests 10
aaa port-access web-based G17 unauth-vid 100
aaa port-access web-based G18 client-limit 10
aaa port-access web-based G18 client-moves
aaa port-access web-based G18 max-requests 10
aaa port-access web-based G18 unauth-vid 100
aaa port-access web-based G19 client-limit 10
aaa port-access web-based G19 client-moves
aaa port-access web-based G19 max-requests 10
aaa port-access web-based G19 unauth-vid 100
aaa port-access web-based G20 client-limit 10
aaa port-access web-based G20 client-moves
aaa port-access web-based G20 max-requests 10
aaa port-access web-based G20 unauth-vid 100
aaa port-access web-based G21 client-limit 10
aaa port-access web-based G21 client-moves
aaa port-access web-based G21 max-requests 10
aaa port-access web-based G21 unauth-vid 100
aaa port-access web-based G22 client-limit 10
aaa port-access web-based G22 client-moves
aaa port-access web-based G22 max-requests 10
aaa port-access web-based G22 unauth-vid 100
aaa port-access web-based G23 client-limit 10
aaa port-access web-based G23 client-moves
aaa port-access web-based G23 max-requests 10
aaa port-access web-based G23 unauth-vid 100
aaa port-access web-based G24 client-limit 10
aaa port-access web-based G24 client-moves
aaa port-access web-based G24 max-requests 10
aaa port-access web-based G24 unauth-vid 100
aaa port-access web-based H1 client-limit 10
aaa port-access web-based H1 client-moves
aaa port-access web-based H1 max-requests 10
aaa port-access web-based H1 unauth-vid 100
aaa port-access web-based H2 client-limit 10
aaa port-access web-based H2 client-moves
aaa port-access web-based H2 max-requests 10
aaa port-access web-based H2 unauth-vid 100
aaa port-access web-based H3 client-limit 10
aaa port-access web-based H3 client-moves
aaa port-access web-based H3 max-requests 10
aaa port-access web-based H3 unauth-vid 100
aaa port-access web-based H4 client-limit 10
aaa port-access web-based H4 client-moves
aaa port-access web-based H4 max-requests 10
aaa port-access web-based H4 unauth-vid 100
aaa port-access web-based H5 client-limit 10
aaa port-access web-based H5 client-moves
aaa port-access web-based H5 max-requests 10
aaa port-access web-based H5 unauth-vid 100
aaa port-access web-based H6 client-limit 10
aaa port-access web-based H6 client-moves
aaa port-access web-based H6 max-requests 10
aaa port-access web-based H6 unauth-vid 100
aaa port-access web-based H7 client-limit 10
aaa port-access web-based H7 client-moves
aaa port-access web-based H7 max-requests 10
aaa port-access web-based H7 unauth-vid 100
aaa port-access web-based H8 client-limit 10
aaa port-access web-based H8 client-moves
aaa port-access web-based H8 max-requests 10
aaa port-access web-based H8 unauth-vid 100
aaa port-access web-based H9 client-limit 10
aaa port-access web-based H9 client-moves
aaa port-access web-based H9 max-requests 10
aaa port-access web-based H9 unauth-vid 100
aaa port-access web-based H10 client-limit 10
aaa port-access web-based H10 client-moves
aaa port-access web-based H10 max-requests 10
aaa port-access web-based H10 unauth-vid 100
aaa port-access web-based H11 client-limit 10
aaa port-access web-based H11 client-moves
aaa port-access web-based H11 max-requests 10
aaa port-access web-based H11 unauth-vid 100
aaa port-access web-based H12 client-limit 10
aaa port-access web-based H12 client-moves
aaa port-access web-based H12 max-requests 10
aaa port-access web-based H12 unauth-vid 100
aaa port-access web-based H13 client-limit 10
aaa port-access web-based H13 client-moves
aaa port-access web-based H13 max-requests 10
aaa port-access web-based H13 unauth-vid 100
aaa port-access web-based H14 client-limit 10
aaa port-access web-based H14 client-moves
aaa port-access web-based H14 max-requests 10
aaa port-access web-based H14 unauth-vid 100
aaa port-access web-based H15 client-limit 10
aaa port-access web-based H15 client-moves
aaa port-access web-based H15 max-requests 10
aaa port-access web-based H15 unauth-vid 100
aaa port-access web-based H16 client-limit 10
aaa port-access web-based H16 client-moves
aaa port-access web-based H16 max-requests 10
aaa port-access web-based H16 unauth-vid 100
aaa port-access web-based H17 client-limit 10
aaa port-access web-based H17 client-moves
aaa port-access web-based H17 max-requests 10
aaa port-access web-based H17 unauth-vid 100
aaa port-access web-based H18 client-limit 10
aaa port-access web-based H18 client-moves
aaa port-access web-based H18 max-requests 10
aaa port-access web-based H18 unauth-vid 100
aaa port-access web-based H19 client-limit 10
aaa port-access web-based H19 client-moves
aaa port-access web-based H19 max-requests 10
aaa port-access web-based H19 unauth-vid 100
aaa port-access web-based H20 client-limit 10
aaa port-access web-based H20 client-moves
aaa port-access web-based H20 max-requests 10
aaa port-access web-based H20 unauth-vid 100
aaa port-access web-based H21 client-limit 10
aaa port-access web-based H21 client-moves
aaa port-access web-based H21 max-requests 10
aaa port-access web-based H21 unauth-vid 100
aaa port-access web-based H22 client-limit 10
aaa port-access web-based H22 client-moves
aaa port-access web-based H22 max-requests 10
aaa port-access web-based H22 unauth-vid 100
aaa port-access web-based H23 client-limit 10
aaa port-access web-based H23 client-moves
aaa port-access web-based H23 max-requests 10
aaa port-access web-based H23 unauth-vid 100
aaa port-access web-based H24 client-limit 10
aaa port-access web-based H24 client-moves
aaa port-access web-based H24 max-requests 10
aaa port-access web-based H24 unauth-vid 100
aaa port-access web-based I1 client-limit 10
aaa port-access web-based I1 client-moves
aaa port-access web-based I1 max-requests 10
aaa port-access web-based I2 client-limit 10
aaa port-access web-based I2 client-moves
aaa port-access web-based I2 max-requests 10
aaa port-access web-based I3 client-limit 10
aaa port-access web-based I3 client-moves
aaa port-access web-based I3 max-requests 10
aaa port-access web-based I4 client-limit 10
aaa port-access web-based I4 client-moves
aaa port-access web-based I4 max-requests 10
aaa port-access web-based I5 client-limit 10
aaa port-access web-based I5 client-moves
aaa port-access web-based I5 max-requests 10
aaa port-access web-based I6 client-limit 10
aaa port-access web-based I6 client-moves
aaa port-access web-based I6 max-requests 10
aaa port-access web-based I7 client-limit 10
aaa port-access web-based I7 client-moves
aaa port-access web-based I7 max-requests 10
aaa port-access web-based I8 client-limit 10
aaa port-access web-based I8 client-moves
aaa port-access web-based I8 max-requests 10
aaa port-access web-based I9 client-limit 10
aaa port-access web-based I9 client-moves
aaa port-access web-based I9 max-requests 10
aaa port-access web-based I10 client-limit 10
aaa port-access web-based I10 client-moves
aaa port-access web-based I10 max-requests 10
aaa port-access web-based I11 client-limit 10
aaa port-access web-based I11 client-moves
aaa port-access web-based I11 max-requests 10
aaa port-access web-based I12 client-limit 10
aaa port-access web-based I12 client-moves
aaa port-access web-based I12 max-requests 10
aaa port-access web-based I13 client-limit 10
aaa port-access web-based I13 client-moves
aaa port-access web-based I13 max-requests 10
aaa port-access web-based I14 client-limit 10
aaa port-access web-based I14 client-moves
aaa port-access web-based I14 max-requests 10
aaa port-access web-based I15 client-limit 10
aaa port-access web-based I15 client-moves
aaa port-access web-based I15 max-requests 10
aaa port-access web-based I16 client-limit 10
aaa port-access web-based I16 client-moves
aaa port-access web-based I16 max-requests 10
aaa port-access web-based I17 client-limit 10
aaa port-access web-based I17 client-moves
aaa port-access web-based I17 max-requests 10
aaa port-access web-based I18 client-limit 10
aaa port-access web-based I18 client-moves
aaa port-access web-based I18 max-requests 10
aaa port-access web-based I19 client-limit 10
aaa port-access web-based I19 client-moves
aaa port-access web-based I19 max-requests 10
aaa port-access web-based I20 client-limit 10
aaa port-access web-based I20 client-moves
aaa port-access web-based I20 max-requests 10
aaa port-access web-based I21 client-limit 10
aaa port-access web-based I21 client-moves
aaa port-access web-based I21 max-requests 10
aaa port-access web-based I22 client-limit 10
aaa port-access web-based I22 client-moves
aaa port-access web-based I22 max-requests 10
aaa port-access web-based I23 client-limit 10
aaa port-access web-based I23 client-moves
aaa port-access web-based I23 max-requests 10
aaa port-access web-based I24 client-limit 10
aaa port-access web-based I24 client-moves
aaa port-access web-based I24 max-requests 10
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
no tftp client
no tftp server
password manager
password operator

Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 4 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

clear all access point and controller ports 802.1x web authentication configuration

and retest

cenk

Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 5 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

guest vsc use default vsc or create another vsc
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 6 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

The access points and controller dont have 802.1x auth enabled on there ports.
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 7 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

please test

create vlan 7 untag port (any port)
and connect pc

can take ip on dhcp this pc
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 8 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

Hi I can confirm that the computer picks up a correct IP address when on a untagged VLAN 7 port
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 9 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

defult vsc all traffic send on the controller
to your network with html authentication

so all guest user traffic go lan to internet port

but you create other vsc for guest in this case you can send another vlan guest user on the controller lan port with 802.1q configuration no needed dhcp realy configuration

in this way all guest user go to directly vlan 7 and take ip address on dhcp server with ip helper address command


cenk

Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 10 of 22 (1,541 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

your guest vsc default vsc or another vsc
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 11 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

Sorry im not sure I understand you can you confirm:

Address allocation configuration = None

Default VSC:
Authentication - Ticked
Access control - Ticked
HTML-based user logins - Ticked
Always tunnel client traffic - Ticked

Guest VSC:
Authentication - Ticked
Access control - Ticked
HTML-based user logins - Ticked
Always tunnel client traffic - Ticked
VSC ingress mapping - VLAN7

Egress network - VLAN7
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 12 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

if use default vsc for guest user

all guest user receive ip address on controller dhcp server and complated html authentication send to internet port goto internet vlan and connect internet with nat

if use another vsc for guest
all guest user connect guest vsc and directly in vlan 7 receive ip address your dhcp server with ip helper command and connect internet

for this option you must configure group vsc binding guest ssid vlan 7

and controller lan port and ap port vlan IT untag member and all other vlan tag member
cenk

Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 13 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

for option 2

group for example default group ....in vsc binding ....in eggress mapping ....in vsc guest vlan ıd 7
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 14 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

I think I understand now but I intend to have 2 seperate Guest VSV both on there own seperate VLAN is this not possible?
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 15 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

Address allocation configuration = None

Default VSC:
Authentication - Ticked
Access control - Ticked
HTML-based user logins - Ticked
Always tunnel client traffic - Ticked

Guest VSC:
Authentication - Ticked
Access control - Ticked
HTML-based user logins - Ticked
Always tunnel client traffic - Ticked
VSC ingress mapping - VLAN7 (not needed)

Egress network - VLAN7 **************


you config allready install for guest vsc
not use default vsc for guest you use already another vsc

not needed dhcp relay on controller

your guest vsc user connect guest vsc and directly go to vlan 7

please close dhcp relay on controller and check ap and controller port

all ap port must have untag member IT vlan and vlan 7 tag member

controller lan port must be IT vlan tag member and vlan 7 tag member

clear guest vsc ingress maping vlan 7

and retest
cenk

Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 16 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

we can use only lan port not needed internet port for this configuration

all user traffic go to directly in vlan

only mamagement traffic goto access point between conttroller in this case we supply protech single point fail over

with this configuration if you shut down controller all system go on running

can you understand me
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 17 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

Hi I understand when I do this i get no network activity and unable to recieve an IP address
Honored Contributor
cenk sasmaztin
Posts: 1,435
Registered: ‎04-02-2008
Message 18 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

I now travel with car

I send nex time detailed configuration
cenk

Occasional Advisor
Rhys Burkitt
Posts: 8
Registered: ‎08-24-2010
Message 19 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

*BUMP*
I'm still struggling with this

Regards
Rhys
Occasional Visitor
Thomas Stütz
Posts: 3
Registered: ‎12-01-2010
Message 20 of 22 (1,538 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

I have the same problem here, my guest clients doesn't get an ip and can't see the loginpage.

Is there any configuration guide for the Guest Access feature?
Advisor
RK_br
Posts: 14
Registered: ‎02-06-2012
Message 21 of 22 (760 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

 

Hello,

 

Regarding using DHCP option for a particular VSC, please note that you have to use a specific DHCP relay per VSC.

 

So, you enable DHCP relay globally.

 

In the VSC config, go to the DHCP Relay option. There you can fill in:

 

DHCP server -> IP address for your DHCP server

SUBNET SELECTION

Address -> This needs to be a new IP Address for an internal port created for the VSC - example 192.168.50.1. This needs to correspond to the scope created on the DHCP Server as the gateway. This IP address should not be configured anywhere else on the controller nor should it exist on your network.

 

The traffic will be routed from this new network to whatever network is set as the egress (by default it will be the lowest route created on the controller). So it is important to note that if you are not using NAT, your routers need to know that the 192.168.50.x network is behind your LAN port network (for example).

 

 

Sincerely,

RK

Occasional Advisor
Praveen_D
Posts: 5
Registered: ‎03-10-2014
Message 22 of 22 (738 Views)

Re: MSM 765ZL Guest Auth and DHCP Relay

When you enable client data tunnel , The AP encapsulates the client’s traffic in a UDP header with destination port 3001.

 

And are you using egress vlan ?

 For the Guest are you using default VSC ?

 

When you are enabling DHCp realy agent pls check below points ,

 

1. Enable DHCP relay agent Globally ,, path    Controller -->Network--->Address Allocation -->DHCP relay Agent

 

2.  on the settings  Make sure that Client data tunnel is selected

 

3.  on the server address : enter DHCP server IP address

 

4. Now go to Guest VSC

 

5. Enable DHCP relay Agent

 

6. Use the following server

 

 

R/

Praveen

 

 

 

 

 

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.