Re: Winsock recording - Snapshots not captured !!! (130 Views)
Reply
Occasional Collector
sendanap
Posts: 2
Registered: ‎04-13-2014
Message 1 of 4 (201 Views)

Winsock recording - Snapshots not captured !!!

I did a Winsock recording for a Java based application (using Vugen 9.52).When navigating to tree view to perform required correlation/parametersization,the right panel indicates that no snapshots are captured.

 

Same Winsock recording was conducted for other application like Iexplorer and can see the snap shots with required texts.

 

Anyone got idea why this is happening?

 

HP Expert
vmanolova
Posts: 536
Registered: ‎05-24-2012
Message 2 of 4 (151 Views)

Re: Winsock recording - Snapshots not captured !!!

Hi,

 

Are you missing snapshots for lrs_recieve function?

Please check the following document:

  1. How to do Correlation in WinSock scripts http://support.openview.hp.com/selfsolve/document/KM893236
  2. And How to correlate a Winsock script http://support.openview.hp.com/selfsolve/document/KM181185
  3. How to correlate a Winsock script http://support.openview.hp.com/selfsolve/document/KM179825

 

Please note that LoadRunner 9.x is out of support.  I would advise you to upgrade to a supported version: LR 11.x, LR 11.5x or LR 12. Starting from LR 11.5 there is a new licensing mechanism and the licenses will need to be reissued.

 

Kind regards,

HP Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
Occasional Collector
sendanap
Posts: 2
Registered: ‎04-13-2014
Message 3 of 4 (141 Views)

Re: Winsock recording - Snapshots not captured !!!

Hi,

 

Yes.I miss all snapshots for lr_receive function.

 

I get this error when opening the links you sent,You are not authorized to view this document

 

 

HP Expert
vmanolova
Posts: 536
Registered: ‎05-24-2012
Message 4 of 4 (130 Views)

Re: Winsock recording - Snapshots not captured !!!

Hi,

 

To be able to view the knowledge document you should adding valid Support Contract to your HP Passport. Please see instructions in the following link

 

I would advise you to try to record the application with at least LoadRunner 11 and check if the issue will reproduce. If the issue still exists please open a case with support.

 

Kind regards,

HP Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.