Re: Recording Script in LR11.51 with IE9 Getting Error "IE has been stop working" (186 Views)
Reply
Occasional Collector
AbhishekLR
Posts: 1
Registered: ‎12-19-2012
Message 1 of 2 (251 Views)

Recording Script in LR11.51 with IE9 Getting Error "IE has been stop working"

I am facing problem in bellow scenario :
Using - Windows 7 (64bit), IE9, LR 11.50, and 'Ajax -Click and script' Protocol.

Recording below scenario
1) Navigate to my application![alt text][1]
2) logged in with admin credential
3) click on a link


while recording clicking on any link, getting a popup error 'Internet Explorer has stopped working' Please find the error attachment.

 

Same scenario doing manually that also working fine.

 

But Same scenarios Logged in as different credential than working fine ..... why its happening with admin credential ?

 

Can any one Please help me what exactly problem is :
1) is it Recording setting issue
2) IE setting issue
3) Application issue
4) or else

Please use plain text.
HP Expert
Editus
Posts: 639
Registered: ‎04-06-2011
Message 2 of 2 (186 Views)

Re: Recording Script in LR11.51 with IE9 Getting Error "IE has been stop working"

Hello
This behavior is the common one when DEP or UAC is enabled, make sure both are completelly off, also, when there is a HTTPS site, the security can casue the same behavior, so you can try using winInet capture level or adding a port mapping as required by the application under test.

hope this helps.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation