Re: Problem recording Oracle Forms with VUGen (389 Views)
Reply
Occasional Advisor
rgzl
Posts: 13
Registered: ‎01-08-2014
Message 1 of 4 (423 Views)

Problem recording Oracle Forms with VUGen

Hi,

 

I´m recording a Oracle Forms script through an applet.


Once I get access the application from applet , VuGen stops recording actions , not even login.

I'm recording with Internet Explorer 9 ( x86). The installed JDK is 1.6.0_25 (x86 ) and Oracle Forms Applet version is 11.1.2.0 . VuGen version is 11.50 Build 2216.

I 've read in the Oracle NCA Vuser Guide that this config should be compatible, it´s OK?.

Could you give me any idea? where could be the problem when recording ?

 

Thanks

Occasional Contributor
jksrecko
Posts: 5
Registered: ‎02-04-2014
Message 2 of 4 (398 Views)

Re: Problem recording Oracle Forms with VUGen

If you are using "Oracle NCA" protocol, try recording with "Oracle - Web App 11i" protocol. NCA should kick in once the applet opens.

Occasional Advisor
rgzl
Posts: 13
Registered: ‎01-08-2014
Message 3 of 4 (389 Views)

Re: Problem recording Oracle Forms with VUGen

The problem was the antivirus (Sophos)

 

Thanks for the help

Visitor
msarode
Posts: 1
Registered: ‎03-24-2014
Message 4 of 4 (324 Views)

Re: Problem recording Oracle Forms with VUGen

can you please let me know how sophos was causing problem and how did you over come this problem?
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.