Load runner controller request channel timeout (965 Views)
Reply
Occasional Contributor
sudheerc
Posts: 5
Registered: ‎02-07-2011
Message 1 of 3 (965 Views)

Load runner controller request channel timeout

[ Edited ]

Hi Everyone,

 

I have created eleven load runner scripts using "AJAX True client Firfox". I added all these scripts to one of the scenario from HP ALM. If you click on run button it is failing to retrive all these 11 scripts to the load generators.

 

I am getting the below error message :

Run test failed. Reason: 'The request channel timed out while waiting for a reply after 00:09:59.9843750. Increase the timeout value passed to the call to Request or increase the

SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.'
Replacing Controller: Failed to replace Controller: sqw099HPC01
Run test failed. Reason: 'No Controllers are available. '
Run 70 (Timeslot ID '1278') changed state from Initializing to Run Failure.
Load Test 'NewSet' failed (Run ID 70).

 

 

My load runner version is : 11.50

 

 

 

 

 

P.S. This thread has been moved from Welcome to the Community > Community Feedback & Suggestions to LoadRunner Support Forum. -HP Forum Moderator

 

Occasional Visitor
PantherViews
Posts: 2
Registered: ‎01-25-2012
Message 2 of 3 (637 Views)

Re: Load runner controller request channel timeout

Hi,

 

I see 324 views on this issue and no replies at all. I am running into the same issue on PC 11.52.

 

Is there additoonal information on this issue? Also, how could I contact the orogonal poster and check

to see if he evr resolved the issue?

 

Thanks,

Patrick Mayhew

HP Expert
vmanolova
Posts: 536
Registered: ‎05-24-2012
Message 3 of 3 (628 Views)

Re: Load runner controller request channel timeout

Hi Patrick,

 

Please check the following knowledge documents:

Error: "Run test failed. Reason: The request channel timed out while waiting for a reply after... Increase the timeout value..."

http://support.openview.hp.com/selfsolve/document/KM00363317

Initializing a test in performance center fails during the "Load LTOM to Controller" step

http://support.openview.hp.com/selfsolve/document/KM00522214


For PC 11 please review:

Error:" Run test failed. Reason: 'The request channel timed out while waiting for a reply after 00:10:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.'"

http://support.openview.hp.com/selfsolve/document/KM1199022

 

Kind regards,

HP Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.