LR9.52 & IE8 (649 Views)
Reply
Collector
Kelendral
Posts: 1
Registered: ‎04-18-2012
Message 1 of 3 (649 Views)

LR9.52 & IE8

Ok, I am having a serious pain in the neck time trying to get LR 9.52 and the IE8 patch to play nice together.

I can NOT use LR11 at this time.

 

System:

Windows XP Service Pack 3

Internet Explorer 8

 

Loadrunner previously installed 8.0 with some patches.  Uninstalled, registry cleaned, reboots, etc.

Loadrunner 9.50 installed from ISO image T7177-15008.iso downloaded from HP a while ago {no longer have link} to a custom install path using the complete option (about to try re-installing everything yet again with stock paths).

Install 9.51 from LR_03009.zip as found here

Install 9.52 from LR_03012.zip as found here

 

Then try to install LR_03019.EXE as found here. FAILS.):

Fails with errors registering several DLL files (listed below):

 cowebrecorder.dll

 InternetProtocolHttpEngine.dll

 LrwRTBSyncObject.dll

 RTBComm.dll

 WebStudioDocuments.dll

 WebStudioViews.dll

 

With each failure the prompt is given to exit install, try again, or continue.  Exit rolls back the install attempt.  Try Again give the same failed to register dll message.  Continue finishes the install but results in an unusable VuGen for Web (HTTP/HTML) haven't even tried anything else yet.

 

I've also tried installing LR_03018.EXE as found here before LR_03019.exe to see if that patch might have been required even though not listed as a requirement.  Same exact failures, same DLL files.  Manually attempting to register those DLL files also fails.

 

Errors are only seen, and issues with VuGen (as I said not tested anything else) are only seen after attempting to install the IE8 patch.

 

LR 9.50 works but no IE8

LR 9.51 works but no IE8

LR 9.52 works but no IE8

LR 9.52 w/IE8 patch does not work probably due to the listed install failures.

LR 9.52 w/XUpload patch works but no IE8

LR 9.52 w/XUpload patch & w/IE8 patch does not work probably due to the listed install failures.

 

Any ideas or help getting this working?

 

 

Please use plain text.
HP Expert
KMadan
Posts: 1,074
Registered: ‎05-27-2009
Message 2 of 3 (641 Views)

Re: LR9.52 & IE8

Did you disable DEP/Antivirus?

Logged in with Administrator?

Did you remove the old binaries completely? including registry keys? There is an hp article about how to clean the LR installation, can you refer that?

 

Madan


Madan
Please use plain text.
Occasional Visitor
w1bble1980
Posts: 1
Registered: ‎12-05-2011
Message 3 of 3 (472 Views)

Re: LR9.52 & IE8

Hi,

 

I am facing the same issue. Have you been able to resolve this yet?

 

Kind Regards

Ruth

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation