Re: Is IE9 compatible with LR 9.52? (184 Views)
Reply
Occasional Advisor
Sindhu N
Posts: 13
Registered: ‎10-11-2010
Message 1 of 3 (212 Views)

Is IE9 compatible with LR 9.52?

Hi,

 

Currently I am using IE 8 with LR 9.52 and there is a plan to upgrade IE.So I wanted to know if anyone worked with IE 9 and LR 9.52? Are both compatible with each other?

 

Thanks,

Sindhu

HP Expert
linchen8
Posts: 6
Registered: ‎08-11-2011
Message 2 of 3 (200 Views)

Re: Is IE9 compatible with LR 9.52?

Hi Sindhu,

 

I think you should update to LR11.03.

You can get more information from :http://h30499.www3.hp.com/t5/LoadRunner-Information-and-News/LoadRunner-11-Patch-3-release/td-p/4838...

 

Best Regards

Charlie

Occasional Contributor
srini_k
Posts: 9
Registered: ‎01-16-2013
Message 3 of 3 (184 Views)

Re: Is IE9 compatible with LR 9.52?

Hi Sindu,

 

Currently iam using IE7 with LR 9.51 and my customer want me test a application in IE8. 

 

I came to know that LR9.51 does not support IE8.

 

Will LR9.52 workes with IE8 ? If yes, any idea how it updrage 9.51 to 9.52 ?

 

 

 

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.