Re: Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen (215 Views)
Reply
Occasional Visitor
kumar2neeraj
Posts: 2
Registered: ‎12-24-2013
Message 1 of 5 (245 Views)

Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen .

We are facing the below “This Connection is Untrusted” error while trying to record through the AjaxTrue Client Firefox protocol in Vugen 11.5, but manually the application is launching without this error in Mozilla browser.

 

I have attached the error screenshot.

 

Please use plain text.
HP Expert
Guy_Rosenthal
Posts: 200
Registered: ‎10-24-2011
Message 2 of 5 (239 Views)

Re: Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen

Hi,

According to the snapshot this is VuGen 11.0X and not 11.5X.

Can you upgrade and check? is it occur on all sites or just on this specific one?

 

Guy Rosenthal
TruClient RnD Team Manager
TruClient-STORM RnD
Please use plain text.
Occasional Visitor
kumar2neeraj
Posts: 2
Registered: ‎12-24-2013
Message 3 of 5 (224 Views)

Re: Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen

Yes It was a typo error , its Vugen 11.04 and not 11.5. Please provide a solution for Vugen 11.04. 

Please use plain text.
HP Expert
Editus
Posts: 639
Registered: ‎04-06-2011
Message 4 of 5 (222 Views)

Re: Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen

Hello

 

Looks like you are still using the old certificates, check this 

 

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

 

the new certificates are here

 

http://support.openview.hp.com/selfsolve/document/KM00211062

 

please double check what certificates you have before do any change, and make sure to make a backup of the exiting ones before remove them

 

regards

 

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,774
Registered: ‎03-06-2006
Message 5 of 5 (215 Views)

Re: Getting "The Connection is Untrusted" error in AjaxTrue Client protocol through Vugen

>It was a typo error

 

You can correct them by using Post Options > Edit Reply

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation