Re: Itanium rx4640 (1046 Views)
Reply
Occasional Visitor
CA1256570
Posts: 1
Registered: ‎03-09-2005
Message 1 of 5 (1,046 Views)

Itanium rx4640

I have two rx4640 server which are locking up at random periods. No excceptions in logs found
Honored Contributor
kris rombauts
Posts: 1,175
Registered: ‎03-26-2002
Message 2 of 5 (1,046 Views)

Re: Itanium rx4640

David,

a bit low on details here, can you provide more like :

- what OS is running
- what logs do you mean H/W logs (SEL, FPL)
or OS logs ?
- what H/W config has this RX4640 (I/O
accesories)
- what is the interval at which they hang
(once a day, once a week)
- when they hang, is it remote access or
the console only i.e.
- what have you done to isolate the hang
(i.e. added/removed components or S/W, or
config changes)
- when did it started to show the hang, did
they worked fine before ?
- what F/W level (SYSREV command from the
MP)


Kris
Occasional Visitor
yanik.doucet
Posts: 4
Registered: ‎02-19-2007
Message 3 of 5 (1,046 Views)

Re: Itanium rx4640

I have 6 rx4640 that locks up too at random periods.

They are all running RHEL 4 update 4 in an Oracle RAC setup.

iLO MP: E.03.15
BMC: 03.52
EFI: 03.14
System Firmware: 03.17

The OS seems to be dead, but the machine still ping tho. Every process stops, no way to get in, the console is frozen too. I have to log into ilo to reboot it. Very annoying. The OS doesn't give any info, every logs stop at the same time. Everything seems to indicate it's doing fine, then it freezes.

I can probe tcp ports tho and they answer, that's the weird part. That why Nagios doesn't think it's completely down. No kernel panic. I don't know what to think. Is the network layer of the kernel still alive?

I have not taken any action yet, I'm planning on updating the system firmware to 4.21 and see.
Occasional Visitor
Kris Vanden Berghe
Posts: 2
Registered: ‎05-11-2009
Message 4 of 5 (1,046 Views)

Re: Itanium rx4640

Sorry for bringing this thread up.
Did you find a solution for your problem ?

We have exact the same problem with our 2node Oracle RAC. Both servers freezes at random times, console is stuck but ping still works and tcp ports are still open but don't respond back. The local hard disk leds are constantly lit. Only thing to do is a hard reset.
When one node freezes, the other node has got no problem. Nothing find in any log after the crash.

Server can freeze like 3 times a week and other times can run without problem for months. However I noticed when I cleanup the database, the freezes disappear for a while.

Setup:
2x HP Proliant DL380 G4 w/ 4GB RAM
RHEL 4 upd 7
Oracle RAC 10.2.0.2 (2nodes)
EVA4400
Acclaimed Contributor
Dennis Handly
Posts: 25,290
Registered: ‎03-06-2006
Message 5 of 5 (1,046 Views)

Re: Itanium rx4640

>Paratel: We have exact the same problem with our 2 node Oracle RAC

Your servers are completely different (not Integrity) so it isn't likely to be the same at all.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.