Re: rx7640 error on cell (587 Views)
Reply
Honored Contributor
likid0
Posts: 981
Registered: ‎03-01-2005
Message 1 of 3 (629 Views)
Accepted Solution

rx7640 error on cell

Hi,

 

I have an rx7640, with the same problem reported here:

 

http://h30499.www3.hp.com/t5/Integrity-Servers/Superdome-sx2000-hardware-degraded/td-p/5243079#.UugY...

 

 

I get on the MP sel (I have no OS installed):

 

Log Entry 5197:    01/28/2014 11:38:57
Alert level 2:  Informational
Keyword:  COLAD_FAILURE_USAGE_APPLIED
A HW failure was seen on the cell and the failure usage behavior has taken.
Reporting Entity:  System Firmware located in cabinet 0, slot 0, cpu 0
0x4b001c7800e00b8c 0x0100000052e796d1

Log Entry 5193:    01/28/2014 11:38:57
Alert level 3:  Warning
Keyword:  CELL_HW_DEGRADED
A dimm or CPU has is deconfigured or failed testing
Reporting Entity:  System Firmware located in cabinet 0, slot 0, cpu 0
0x6b000efd00e00b86 0x0100000052e796d1

 

But when I go into EFI, all the hardware is there, nothing deconfigured:

 

PROCESSOR MODULE INFORMATION

         Cab/
         Cell
         Slot/   # of               L3      L4      Family/
         CPU     Logical            Cache   Cache   Model         Processor
   Cell  Module  CPUs     Speed     Size    Size    (hex.)   Rev  State
   ----  ------  -------  --------  ------  ------  -------  ---  -------------
     0    0/0/0     2      1.6 GHz    9 MB    None   20/00    C2         Active
     0    0/0/2     2      1.6 GHz    9 MB    None   20/00    C2         Active

   CPU threads are turned off.

MEMORY INFORMATION for Cell 0 in Slot 0 of Cab 0

     ---- DIMM A -----  ---- DIMM B -----
      DIMM   Current     DIMM   Current 
---  ------ ----------  ------ ----------
 0   4096MB     Active  4096MB     Active
 1   4096MB     Active  4096MB     Active
 2   1024MB     Active  1024MB     Active
 3    ----               ----           
 4    ----               ----           
 5    ----               ----           
 6    ----               ----           
 7    ----               ----           

 

On the above post, it says he fixed the problem doing a reset of the nvram of the cell, I have no idea how to reset the nvram of a rx7640 cell, anyone can help, how can I reset the nvram on the cell?.

 

Thanks!

Windows?, no thanks
HP Pro
Holger G
Posts: 51
Registered: ‎11-16-2010
Message 2 of 3 (604 Views)

Re: rx7640 error on cell

Hi,

 

you can reset/clear NVRAM of the cell by isolating/removing the PDH battery on the cell for a minute.

Remember that you'll erase all NVRAM settings on that cell like CLM (cell local memory), fpar and acpiconfig. And if it is a partition core cell it will even lose RTC (real time clock) settings and the boot options.

So you may save these settings before you clear NVRAM.

 

 

Kind Regards

Holger

Was this post useful? - You may click the KUDOS! Star.

Honored Contributor
likid0
Posts: 981
Registered: ‎03-01-2005
Message 3 of 3 (587 Views)

Re: rx7640 error on cell

Perfect, the nvram reset fixed the errors.

 

Thanks

Windows?, no thanks
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.