re : RX2660 EFI SHELL PROBLEM (399 Views)
Reply
Advisor
vinowg
Posts: 35
Registered: ‎06-27-2011
Message 1 of 2 (399 Views)

re : RX2660 EFI SHELL PROBLEM

Hi Guys,

      Can anyone help, I have a rx2660 install with HPUX 11iv3 . the console is set to serial , I was planning to change it from the EFI > conconfig but, unfortunately the booting sequence stuck at searching for devices after displaying 2 x broadcom driver and 1 x smart array . The cursor keep blinking . Can anyone advice ?? Also, how can I set the hardwasre path for a tape drive on the boot menu ??

 

Regards

Vincent

Please use plain text.
Honored Contributor
Robert_Jewell
Posts: 1,210
Registered: ‎06-26-2001
Message 2 of 2 (396 Views)

Re: re : RX2660 EFI SHELL PROBLEM

Maybe a problem with the smart array controller?  Do you have any IO cards installed?  If so, remove them and try again to see if you progress to the EFI Shell.

 

I am not sure that the rx2660 supports direct tape boot, but rather is a two step process requiring you to boot to media or an Ignite server first (and then you can specify the tape device to continue).

 

A couple of documents exist with info on booting to tape.  Search for the following ID's:

emr_na-c01002006-9 - How to boot/recover from tape on Itanium

emr_na-c01047087-2 -  HP Integrity Server - Boot from Tape Requires Creating a Boot Option First

 

-Bob

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation