Re: RX2600 : firmware erreor? (650 Views)
Reply
Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 1 of 10 (839 Views)
Accepted Solution

RX2600 : firmware erreor?

This morning I tried to reboor my RX2600, but failed with the following in the error-log:

 

116 Fatal System Firmware 0 BOOT_IVT_OFFSET 03 Jun 2013 08:18:07 Trap taken 115 Critical Redundant w/ an E0 code; Type-02 0f7000 1011712 03 Jun 2013 08:18:07 System firmware error 114 Fatal System Firmware 0 BOOT_TRAP_TAKEN 03 Jun 2013 08:18:07 Trap taken 113 Critical Redundant w/ an E0 code; Type-02 0f7000 1011712 03 Jun 2013 08:18:07 System firmware error 112 Fatal System Firmware 0 BOOT_UNEXPECTED_TRAP_POST_REDIR_TABLE 03 Jun 2013 08:18:07 Unexpected trap 111 Critical Redundant w/ an E0 code; Type-02 0f7000 1011712 03 Jun 2013 08:18:07 System firmware error 110 Informational Baseboard Management Controller; Type-02 c00301 12583681 03 Jun 2013 08:17:27 Time set 109 Informational Baseboard Management Controller; Type-02 127002 1208322 03 Jun 2013 08:17:20 Soft Reset  

 

seems rather severe. However after removing the USB-keyboard and USB-mouse it started normal and after booting OpenVMS, I could even plug-in the keybourd and mouse again. Everything looks normal.

 

Can anyone explain me what might be going on here?

 

         Jouk

HP Pro
Holger G
Posts: 51
Registered: ‎11-16-2010
Message 2 of 10 (823 Views)

Re: RX2600 : firmware erreor?

Hi Jouk,

 

it seems as you may have ran into a known issue with USB and rx2600 firmware (FW).

Which FW version does your system have (MP:CM> sysrev)?


Latest FW can be downloaded at HP Support Center:
http://www.hp.com/go/hpsc
 -> search for rx2600 and selct your product from the list
  -> choose Drivers, Software & Firmware

See even Release Notes on that page for the USB FW fixes e.g. in SFW 02.31.

 

Kind Regards

Holger

I am an HP employee.
Was this post useful? - You may click the KUDOS! Star.

Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 3 of 10 (817 Views)

Re: RX2600 : firmware erreor?

Firmware version

 

Current firmware revisions

 MP FW     : E.03.15
 BMC FW    : 01.53
 EFI FW    : 01.22
 System FW : 02.31


I'll check if this is the latest.....

HP Pro
Holger G
Posts: 51
Registered: ‎11-16-2010
Message 4 of 10 (814 Views)

Re: RX2600 : firmware erreor?

You have the latest System FW 02.31, so your issue does not match the known problems listed in the Release Notes.

However, the BMC and MP FW of your system is not the latest, and I read that in a similar case BMC reset and MP reset helped to solve the issue. So I would recommend to reset the BMC (MP:CM> RB), wait 3 minutes, then restart the MP (MP:CM> XD), wait 3 minutes (BMC and MP resets can be done online) and then even update the BMC and MP FW.

Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 5 of 10 (791 Views)

Re: RX2600 : firmware erreor?

Resets of BMC and MP did not help.

I have not tried the firm-ware upgrade, but the curent firmware used to work normally in the past.

 

 

Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 6 of 10 (788 Views)

Re: RX2600 : firmware erreor?

The machine boots normally after replugging the USB-devices after booting

However, I'm not able to login anymore at the console (OPA0) from a telnet session to the MP.

 

 

HP Pro
Holger G
Posts: 51
Registered: ‎11-16-2010
Message 7 of 10 (782 Views)

Re: RX2600 : firmware erreor?

What do you mean with "I'm not able to login anymore at the console (OPA0) from a telnet session to the MP."?

 

Can you type anything at the local console (USB keyboard does work)?

Do you still get the Firmware Errors in the MP logs?

Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 8 of 10 (779 Views)

Re: RX2600 : firmware erreor?

The errors in the logs are still the same.

 

Normally when I boot the OpenVMS8.4 the VGA-display stops working when OpenVMS is booting. All the boot-progress can be viewed with a telnet session from another machine to the MP in  Console mode. However this "telnet-MP-Console" stuff gives now the same as the VGA-screen: nothing

 

When the system is booted one can normally logion the system using the "telnet-MP-Console" session. Normally a "ENTER" brings you to the  "usernae-prompt". But now nothing happens.

 

The VGA-screen just starts the DecWindows-session as usual and can be used.

HP Pro
Holger G
Posts: 51
Registered: ‎11-16-2010
Message 9 of 10 (772 Views)

Re: RX2600 : firmware erreor?

As you are still getting the System Firmware Errors, this might be a HW issue.

The System Firmware and even USB chip reside on the system board.

The MP functionality and the VGA port are provided by the Management Card.

 

So you may give it a try to shut down the OS, power the server off, remove AC power and then reseat the Management Card.

 

If the same System Firmware Errors are reported, you may even remove the Management Card, connect a local serial console to the Serial A port and boot to EFI. Check if the system still reports the System Firmware Errors with and without anything connected to the USB ports.

 

Regular Advisor
Jansen_8
Posts: 109
Registered: ‎11-06-2005
Message 10 of 10 (650 Views)

Re: RX2600 : firmware erreor?

Today, I replaced the mouse and the problem is gone. strange....

 

                  Jouk

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.