MPE/IX 7.1 ON A500 SYSTEM? (244 Views)
Reply
Advisor
David Chau_2
Posts: 28
Registered: ‎10-10-2002
Message 1 of 5 (244 Views)
Accepted Solution

MPE/IX 7.1 ON A500 SYSTEM?

I am new to this area. Does anybody know if I can install 7.1 on the A500 box?
Any feedback is greatly appreciated.
Please use plain text.
Honored Contributor
Eric Sorensen_1
Posts: 573
Registered: ‎10-08-2000
Message 2 of 5 (244 Views)

Re: MPE/IX 7.1 ON A500 SYSTEM?

Hello David,

Yes, the e3000 A500 can run MPE OS version 7.0 and 7.5.
A problem well defined is half solved.
Please use plain text.
Honored Contributor
Kwan Fong, Emile
Posts: 1,162
Registered: ‎07-10-2000
Message 3 of 5 (244 Views)

Re: MPE/IX 7.1 ON A500 SYSTEM?

Hello David,

Powerpatch #2 is now the most current powerpatch available on MPEiX 7.0 OS release.
King is the customer!
Please use plain text.
Trusted Contributor
Denis St-Amand
Posts: 89
Registered: ‎02-27-1997
Message 4 of 5 (244 Views)

Re: MPE/IX 7.1 ON A500 SYSTEM?

David,

Is this a recent A500 or an old one ? If it includes PA-8700 processor(s), only 7.5 is supporting those.
Please use plain text.
Honored Contributor
Chuck Ciesinski
Posts: 830
Registered: ‎10-03-2000
Message 5 of 5 (244 Views)

Re: MPE/IX 7.1 ON A500 SYSTEM?

David,

Initially I too will say yes, but I would advise going to the most current PowerPatch or 7.5. If your box had the PA8700 chips, I believe that you'd already be on 7.5 and the discussion is a mute point.

HTH,

Chuck Ciesinski
"Show me the $$$$$"
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation