Re: Ignite network boot not providing temporary IP address (150 Views)
Reply
Advisor
JxD
Posts: 27
Registered: ‎06-18-2005
Message 1 of 2 (180 Views)

Ignite network boot not providing temporary IP address

I installed the 11.31.1203 DCOE bundle with Ignite and configured /etc/dhcptab with the HP_IGNITE_UX_0 and HPVM_Itanium_Clients device groups.  When I LAN boot the client, the HPVM_Itanium_Clients group is recognized and the PXE bootloader proceeds.  However, when the install phase starts, the HP_IGNITE_UX_0 does not appear to be recognized as Ignite does not provide a temporary hostname and IP address to begin.  I'm on an isolated subnet with no other DHCP server involved and I cannot seem to get past this.  Any assistance or advice will be appreciated!

Please use plain text.
HP Pro
pradeep m
Posts: 154
Registered: ‎12-08-2010
Message 2 of 2 (150 Views)

Re: Ignite network boot not providing temporary IP address

You can use the /etc/bootptab file to configured IP address for Itanium based Ignite-UX clients. Alternatively you can also try to use "dbprofile" lan boot the client. 

I would recommed you to to cross verify the Ignite-UX server side configuration. 

 

You can refer the HP Ignite-UX Guided Troubleshooting which has the step by step instructions on configuration and troubleshooting Ignite-UX

Click here to access HP Ignite-UX Guided Troubleshooting. 

 

Ignite-UX Server Side Configuration: From the above web link -> Choose "Troubleshooting Guide" -> Choose "Verifying Ignite-UX Server Side Configuration

 

Regards,
Pradeep

I am an HP Employee
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation