Failed to Create NFS mount Archive directory (821 Views)
Reply
Frequent Advisor
suvy12
Posts: 48
Registered: ‎11-16-2010
Message 1 of 3 (821 Views)

Failed to Create NFS mount Archive directory

While running the command in the client to take the backup i got a error

 

make_net_recovery -s (serverIP) -x inc_entire=vg00

 

and the error is

 

ERROR:   Unable to mount or write 172.22.7.181:/var/opt/ignite/recovery/archives/fisdb01
         On 172.22.7.181 you may need to:
         mkdir -p /var/opt/ignite/recovery/archives/fisdb01
         chown bin:bin /var/opt/ignite/recovery/archives/fisdb01

         If the OS on 172.22.7.181 is 11.31 or later, vi /etc/dfs/dfstab. The /etc/dfs/dfstab file on "172.22.7.181" should
         contain the entry: "share -F nfs -o sec=sys,anon=2,rw=<client> /var/opt/ignite/recovery/archives/fisdb01". Where
         <client> is replaced by a fully qualified client name.
         After editing the /etc/dfs/dfstab file, run "shareall -F nfs"
         If you need to change the owner of the directory,
         you will also need to re-share the directory.

         Otherwise, vi /etc/exports. The /etc/exports file on "172.22.7.181" should contain the entry:
         "/var/opt/ignite/recovery/archives/fisdb01 -anon=2,access=fisdb01".
         After editing the /etc/exports file, run exportfs -av
         If you need to change the owner of the directory,
         you will also need to re-export the directory.

         See make_net_recovery(1M) for more information.
ERROR:   Failed to Create NFS mount Archive directory.

 

I have already tried my best as mentioned in the error but still the problem is their.

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,901
Registered: ‎03-06-2006
Message 2 of 3 (818 Views)

Re: Failed to Create NFS mount Archive directory

Of the steps mentioned, which was the one that failed?

Please use plain text.
Frequent Advisor
suvy12
Posts: 48
Registered: ‎11-16-2010
Message 3 of 3 (816 Views)

Re: Failed to Create NFS mount Archive directory

Thnx dennis but i just got the solution problem is with host file of the Ignite server. There was no host entry of client . I enterd the entry of server in the hostfile of the client but on the server side i just foget .

Thnx anyways

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation