Re: Add SAS HBA driver during Ignite from Image 11.31 (1028 Views)
Reply
Advisor
Sean McConkey_5
Posts: 36
Registered: ‎04-01-2003
Message 1 of 5 (1,062 Views)

Add SAS HBA driver during Ignite from Image 11.31

I want to add the SAS driver to an Ignite recovery for a particular system that doesn't have SAS disk but the system I'm using to recover uses SAS.

 

I've come across this http://h30499.www3.hp.com/t5/Ignite-UX/Possible-to-Add-SD-Depot-HBA-driver-during-an-Ignite-Restore/...

 

So wanted to use the same approach, unfortunaletly the link refererring to page 64 & 65 doesn't work, bless HP for moving everything yet again! :) Hence I cannot find how to create the cfg file for the SAS driver.

 

Can anyone help or point me in the direction of the document in question?

 

TIA.

-
Honored Contributor
Stephan.
Posts: 512
Registered: ‎10-31-2002
Message 2 of 5 (1,057 Views)

Re: Add SAS HBA driver during Ignite from Image 11.31

Advisor
Sean McConkey_5
Posts: 36
Registered: ‎04-01-2003
Message 3 of 5 (1,048 Views)

Re: Add SAS HBA driver during Ignite from Image 11.31

Thanks just one more question.

 

Is it possible to use the current 11.31 depot to use make_config for just one package ie SerialSCSI-00 and the co-dependant SAS packages?

 

If I download the latest SerialSCSI-00 depot files I get problems as they fail on patch co-dependencies etc and I'm currently without software support so can't get the extra patches.

 

 

-
Honored Contributor
Stephan.
Posts: 512
Registered: ‎10-31-2002
Message 4 of 5 (1,045 Views)

Re: Add SAS HBA driver during Ignite from Image 11.31

It should work, the dependencies you need for SerialSCSI is CommonIO which is free available

 

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=CommonIO

 

Remove the FC-Common from the depot before creating the bundle, it can cause trouble with older installed versions.

 

hth,

Stephan

 

 

Advisor
Sean McConkey_5
Posts: 36
Registered: ‎04-01-2003
Message 5 of 5 (1,028 Views)

Re: Add SAS HBA driver during Ignite from Image 11.31

I got all the drivers to install but I've been working on other stuff so had to put this on the back burner for a week. Despite installing Common-IO & Serial-SCSI drivers I'm still unable to boot the system. During the kernel rebuild I get the following;

 

WARNING: The configuration is supposed to include a module 'sasd_vbus'
         that is not installed on the system.  The system will attempt
         to proceed without it, but the resulting kernel may fail to
         boot or function properly.

 

Can anyone tell me which package I need for the sasd_vbus? I've done some searching but can't find it specifically.

 

Thanks Sean.

-
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.