System Managment Homepage 7.3 and Windows Server 2003 (772 Views)
Reply
Advisor
SeanOB1
Posts: 15
Registered: ‎01-23-2009
Message 1 of 6 (772 Views)

System Managment Homepage 7.3 and Windows Server 2003

[ Edited ]

Has anyone else noticed that the last version of the System Management Homepage to work on Windows Server 2003 operating systems is 7.2.2.9?  The 7.3 releases say they apply to Windows Server 2003 and Windows Server 2003 x64 and the install completes sucessfully but the page does not load (Tested version 7.3.0.9, 7.3.1.4 and 7.3.2.1).  Not a big deal since we only have a few Windows 2003 servers left but I can't add the new versions to our Version Control Repository since the latest version does not work across the board.  Just trying to find out if HP actually tests these before releasing.

 

P.S. This thread has been moved from ProLiant Servers (ML,DL,SL) to ITRC HP Systems Insight Manager Forum. -HP Forum Moderator

Regular Advisor
Sean Murray_1
Posts: 233
Registered: ‎01-26-2004
Message 2 of 6 (683 Views)

Re: System Managment Homepage 7.3 and Windows Server 2003

Yep,

Noticed and stayed on 7.2.2.9 becuase of sadly.

Regular Advisor
David Orwig
Posts: 105
Registered: ‎04-13-2004
Message 3 of 6 (657 Views)

Re: System Managment Homepage 7.3 and Windows Server 2003

All because of the Heartbleed hell I'm in....

 

Valued Contributor
SwisspostIT
Posts: 178
Registered: ‎02-20-2012
Message 4 of 6 (631 Views)

Re: System Managment Homepage 7.3 and Windows Server 2003

as already mentioned in another post:

For W2003 Systems you need to upgrade to HP SMH 7.2.3.1

The Version 7.3.2.1 is for Windows Server 2008 and newer

 

(unfortunately the OS list in the 7.3 version was wrong first... I think they changed that now) 

 

Regards,

Ville

Occasional Visitor
bull01lay
Posts: 1
Registered: ‎05-16-2014
Message 5 of 6 (583 Views)

Re: System Managment Homepage 7.3 and Windows Server 2003

Ok,

So I've installed version 7.2.3.1 on my Win 2k3 SP2 Servers, but unfortunately the HPSMH Service will still not start.

 "Error 1053: The service did not respond to the start or control request in a timely fashion"

Anyone else experiencing this also?

More importantly - anyone else managed to fix / work around this?

Any help would be appreciated....

Thanks

Occasional Visitor
jlackman
Posts: 1
Registered: ‎06-05-2014
Message 6 of 6 (481 Views)

Re: System Managment Homepage 7.3 and Windows Server 2003

[ Edited ]

I have this working on Windows Server 2003 R2. The key for me was to UNinstall all prior versions. Then I installed 7.2.3.1 from the install cp023242.exe.  I tried a lot of different installs but this is what's working for me on 32bit 2003 R2 on old HP G4 servers.

 

To make it even more confusing, 64 bit 2003 R2 requires a different  install. I have been using cp017704, which installs SMH 7.1.1.1

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.