System Management Homepage is blank (23430 Views)
Reply
Occasional Visitor
BeteNoir
Posts: 1
Registered: ‎04-09-2010
Message 1 of 7 (23,430 Views)

System Management Homepage is blank

Fresh install of Proliant ML150 G6 running Windows SBS 2008. SMH just says Overall Status Summary-no items. Not so helpful. Somewhat worrying it also says System Model-unknown, Management Processor-none.

Any ideas what is going wrong here? Please be gentle with your answers as I have to confess to being a beginner. That being said, even I know this doesn't look right.

Thanks!

Please use plain text.
Valued Contributor
Gladiator
Posts: 71
Registered: ‎02-19-2007
Message 2 of 7 (23,430 Views)

Re: System Management Homepage is blank

Hi,

For agents to be displayed properly, you need to install the whole psp.
Have you installed the wholr psp.
If yes, have you configured Snmp.

Try configuring smh and then restarting. This will populate the smh homepage with data.

Regards
Sinto
Please use plain text.
Occasional Visitor
Gayathri Mohan
Posts: 1
Registered: ‎07-06-2010
Message 3 of 7 (23,430 Views)

Re: System Management Homepage is blank

Hi,

You can also install HP WBEM Providers. This is a optional component, which you can select during the PSP installation. HP WBEM Providers will also list server management data in system managemet home page.

Thanks,
Gayathri
Please use plain text.
Occasional Advisor
CorbettEnders
Posts: 6
Registered: ‎04-24-2009
Message 4 of 7 (23,430 Views)

Re: System Management Homepage is blank

If the SMH page is not showing details for your server, you likely have to set the SNMP community name.

Open your services, locate the SNMP Service. Double click to open it. Select the Security Tab. Under "Accepted Community Names" it is likely blank. Click "add". With ReadOnly access enter community name "public". Click Add and then OK to close the windows. Then reboot and SMH should be OK.
Please use plain text.
Occasional Visitor
JMarshall
Posts: 2
Registered: ‎11-14-2011
Message 5 of 7 (23,155 Views)

Re: System Management Homepage is blank

Brilliant, thanks!

Please use plain text.
Occasional Visitor
Ben J
Posts: 2
Registered: ‎07-09-2009
Message 6 of 7 (19,440 Views)

Re: System Management Homepage is blank


CorbettEnders wrote:
If the SMH page is not showing details for your server, you likely have to set the SNMP community name.

Open your services, locate the SNMP Service. Double click to open it. Select the Security Tab. Under "Accepted Community Names" it is likely blank. Click "add". With ReadOnly access enter community name "public". Click Add and then OK to close the windows. Then reboot and SMH should be OK.

Thanks this worked! I found restarting the SNMP services (and the associated services in the Restart other services popup window) was enough to start populating without a reboot of the server.

Please use plain text.
Occasional Visitor
JimFA
Posts: 2
Registered: ‎01-30-2013
Message 7 of 7 (17,607 Views)

Re: System Management Homepage is blank

You can actually just restart the SNMP service once you reconfigure it. Note: this will also restart the HP Insight related services, which does not appear to harm anything (i.e. it won't force you to restart the server).

 

I did not have SNMP service enabled, so that had to be installed as a server feature (Windows 2008) using the MS System Management interface.

 

I followed the advice on setting up the public read only community name by double clicking the SNMP Service entry in the 'Services.msc' control panel. I then restarted the SNMP service rather than Windows itself, and after restarting the dependent HP insight services, the HP System Management Homepage correctly displayed the system model and the status of the various components.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation