Re: Server Discovery/Identification Error (619 Views)
Reply
Advisor
Posts: 18
Registered: ‎07-21-2013
Message 1 of 5 (654 Views)
Accepted Solution

Server Discovery/Identification Error

Hello, 

 

I have this problem that when I try to discover /Identify  any server in my environment  it fails and it gives me that the system identification couldn't complete properly on the target servers and right before this message it take a lot of time for "Checking for WBEM Support on System" 

 

any ideas ? 

 

 

Also please note that I tried to run a discovery before (1 Month ago) and it worked fine

 

SIM Version : 7.2 

 

Esteemed Contributor
Posts: 735
Registered: ‎09-13-2013
Message 2 of 5 (623 Views)

Re: Server Discovery/Identification Error

Hello Gammal,
Do you have the log? You cam always set the time-out higher on the global protocol settings. When you delete a server and re-add it you you have valid credentials for wbem ?

Kind regards,

Andrew
Kind regards,

Andrew
Highlighted
Advisor
Posts: 18
Registered: ‎07-21-2013
Message 3 of 5 (619 Views)

Re: Server Discovery/Identification Error

Hello Andrew,

I will run a discovery again and i will share the logs/Screen shots with you

I've entered the credentials for WBEM for the server but i will check this step

Advisor
Posts: 18
Registered: ‎07-21-2013
Message 4 of 5 (546 Views)

Re: Server Discovery/Identification Error

[ Edited ]

Hi Andrew, 

 

please find below the Details/ Log : 

 

* Starting identification process...
* Checking for known running web servers...
* Checking for SNMP protocol support on system...
Normal: The system did not respond to SNMP. Verify security settings and
community strings in Options->Security->Credentials->System
Credentials
* Checking for SNMPv3 protocol support on system...
Normal: The system did not respond to SNMPv3. Verify security settings and
v3 credentials in Options->Security->Credentials->System
Credentials
* Running HP ProLiant management agent identification...
Normal: The system does not support SNMP.
* Running SNMP base cluster identification using common cluster
MIB...
Normal: SNMP is not supported or globally disabled, skipping SNMP cluster
identification.
* Checking for WBEM protocol support on system...
Major: The identification or discovery of this system has timed out, so
the task for this target has failed. If the managed system's CPU is
heavily utilized, then you may want to increase the timeout value
for identification for a single system. To do that, increase the
IdentificationTaskDefaultThreadTimeoutSec property in the
globalsettings.props file to 1800 (30 minutes) or more using the
mxglobalsettings CLI command. For more information, see the online
help.

 

 

I don't think it had anything regarding increasing the "TIMEOUT Value" bec it 30 Minutes :) 

 

ive tired to uninstall the "WMIMapper" and install it again , stop/start the "Pegasus WMI Mapper" service" but still the same result . 

 

*I've entered the correct credentials.

 

*Trying to identify esxi servers.

 

And also note that this issue keeps come and goes . 

 

Sorry for the late reply.

Advisor
Posts: 18
Registered: ‎07-21-2013
Message 5 of 5 (516 Views)

Re: Server Discovery/Identification Error

Hi, 

 

I managed to solve this issue ,I know it's maybe considered as a untraditional way but  it did kept the identification process /HW status polling goes smoothly :) , it succeeded after I powered on my   DNS virtual machine  !!

 

So if you installed your CMS and joined it to your Domain , then you should keep your DNS machine running so you don't have to face this issue.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.