Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped. (483 Views)
Reply
Occasional Advisor
Carlos J. Ramos
Posts: 8
Registered: ‎02-06-2007
Message 1 of 6 (601 Views)

HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

Hi all, we are experiencing a strange issue with HP SIM 6.3 updated till HOTFIX63_014.jar .

 

Everytime we launch  any kind of "Configure or Repair Agents" task is marked as completed but the real status in the summary table is "skipped" for each Target.

 

HP SIM is installed into a x86_64 box with Windows Server 2008 R2 Standard SP1. The server has enough room in disk and 8 GB Ram.

 

Any solution out there?

 

Thanks in advance.

 

Please use plain text.
Occasional Visitor
briefer666
Posts: 3
Registered: ‎02-13-2012
Message 2 of 6 (550 Views)

Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

Hi,

 

same problem here, running HPSIM 6.3 under Linux. 

 

Any ideas?

 

Regards,

Please use plain text.
Occasional Advisor
Carlos J. Ramos
Posts: 8
Registered: ‎02-06-2007
Message 3 of 6 (539 Views)

Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

Hello briefer, still trying to find out a way to solve it with no luck.

Last day I had been looking in HP SIM logs hoping to see some kind of java dump but only find a regular output for the "Configure or Repairt" task log in mx.log

@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,ADD,COLLECTION_MEMBER,ToolsCollection:A1329142657137,SUMMARY,WVQ16xxxx001\Admin,2382309,598841926,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,ADD,QUERY,A1329142657137,SUMMARY,WVQ16xxxx001\Admin,2382309,598841926,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,DELETE,COLLECTION,A1329142657137,SUMMARY,WVQ16xxxx001\Admin,2382309,598841930,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,DELETE,QUERY,MX_NONE,SUMMARY,WVQ16xxxx001\Admin,2382309,598841930,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,ADD,JOB,Tool Name: Configure or Repair Agents Task Name: defRunNowTaskId_1329142657438_2 Job ID: 168065_wvq16xxxx001.xxxx.local,SUMMARY,WVQ16xxxx001\Admin,0,46856,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,START,TASK,Configure or Repair Agents - 168065_wvq16xxxx001.xxxx.local,SUMMARY,WVQ16xxxx001\Admin,2382309,598841932,
@!@,2012-02-13 15:17:37 CET,CONFIG,SUCCESS,RUN,TASK,Configure or Repair Agents,SUMMARY,WVQ16xxxx001\Admin,2382309,598841932,
@!@,2012-02-13 15:17:39 CET,CONFIG,SUCCESS,MODIFY,MANAGEMENT_PATH_OBJECT,MPO_94489281395,SUMMARY,WVQ16xxxx001\mxadmin,0,46868,
@!@,2012-02-13 15:17:39 CET,CONFIG,SUCCESS,MODIFY,MANAGEMENT_PATH_OBJECT,MPO_94489281396,SUMMARY,WVQ16xxxx001\mxadmin,0,46868,
@!@,2012-02-13 15:17:39 CET,CONFIG,SUCCESS,MODIFY,MANAGEMENT_PATH_OBJECT,MPO_94489281397,SUMMARY,WVQ16xxxx001\mxadmin,0,46868,
@!@,2012-02-13 15:17:39 CET,CONFIG,SUCCESS,MODIFY,NODE,ufs63xxxx001 : Identifier = 0000005056885a5700000003000003b3 : ChangeFlags = 1068,SUMMARY,WVQ16xxxx001\mxadmin,0,46869,

 

Also find out a very similar issue in this post, that points to a malformed association between Windows and .vbs files. Anyway since you report the same issue in a GNU/Linux box i don't think .vbs file associations could be a real problem...

 

Attached is a screenshot of the problem.

 

Regards.

Please use plain text.
Occasional Visitor
briefer666
Posts: 3
Registered: ‎02-13-2012
Message 4 of 6 (528 Views)

Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

[ Edited ]

Hi Carlos,

 

I am getting the same in the task result. I am trying in 800 servers, being migrated from an old HPSIM platform (running under Windows). The only component that I am trying to repair is the Trust Certificate.

 

The task completes inmediatelly, and all servers are skipped. No stdout or stderror whatsoever.

 

The System Log shows no information:

 

82163: 2012-02-14 07:23:21 CET,CONFIG,SUCCESS,ADD,JOB,Tool Name: Hardware Status Polling Task Name: Hardware Status Polling for Servers Job ID: 84688_hpsimserver,SUMMARY,mxadmin,0,1970209,
82164: 2012-02-14 07:23:21 CET,CONFIG,SUCCESS,START,TASK,Hardware Status Polling - 84688_hpsimserver,SUMMARY,mxadmin,0,1970206,
82165: 2012-02-14 07:23:37 CET,CONFIG,SUCCESS,DELETE,JOB,Tool Name: Hardware Status Polling Task Name: Hardware Status Polling for Servers Job ID: 84687_hpsimserver,SUMMARY,mxadmin,0,1970241,
82166: 2012-02-14 07:24:50 CET,SESSION,SUCCESS,LOGIN,USER,Successful Sign-In (10.120.67.44),NOTE,hpsimadmin,,,
82167: 2012-02-14 07:24:52 CET,CONFIG,SUCCESS,MODIFY,USER,hpsimadmin,SUMMARY,hpsimadmin,76,1809241811,HP Support
82168: 2012-02-14 07:25:59 CET,CONFIG,SUCCESS,ADD,COLLECTION_MEMBER,ToolsCollection:A1329200759487,SUMMARY,hpsimadmin,76,1809251332,HP Support
82169: 2012-02-14 07:25:59 CET,CONFIG,SUCCESS,ADD,QUERY,A1329200759487,SUMMARY,hpsimadmin,76,1809251332,HP Support
82170: 2012-02-14 07:26:03 CET,CONFIG,SUCCESS,DELETE,COLLECTION,A1329200759487,SUMMARY,hpsimadmin,76,1809251336,HP Support
82171: 2012-02-14 07:26:03 CET,CONFIG,SUCCESS,DELETE,QUERY,MX_NONE,SUMMARY,hpsimadmin,76,1809251336,HP Support
82172: 2012-02-14 07:26:03 CET,CONFIG,SUCCESS,ADD,JOB,Tool Name: Configure or Repair Agents Task Name: defRunNowTaskId_1329200763379_42 Job ID: 84689_hpsimserver,SUMMARY,hpsimadmin,0,1971059,HP Support
82173: 2012-02-14 07:26:03 CET,CONFIG,SUCCESS,START,TASK,Configure or Repair Agents - 84689_hpsimserver,SUMMARY,hpsimadmin,76,1809251338,HP Support
82174: 2012-02-14 07:26:03 CET,CONFIG,SUCCESS,RUN,TASK,Configure or Repair Agents,SUMMARY,hpsimadmin,76,1809251338,HP Support

 


Please use plain text.
Occasional Advisor
Carlos J. Ramos
Posts: 8
Registered: ‎02-06-2007
Message 5 of 6 (485 Views)

Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

This is really weird.

 

I had been last week struggling around with this issue, trying with last Insight Control software. (6.3U1) in a brand new server.

 

I had solved all dependencies in Software Advisor except those related to DHCP server, and then installed over a brand new Windows 2008 R2 Standard (x86_64) the Insight Control Suite with HP Systems Insight Manager and a few Insight Control Packages (related to Performance and VMMP).

 

For two days, configure and repair tasks had been working, but in the third day, the same behaviour i have in my "old" HP SIM is happening in the new installation.

 

Whatever i try to do, "Configure or Repair Agents" task applied over Linux or Windows servers, is repetitively showing the "Complete" task but skipping all servers.

 

Another hint... OS language and locale is spanish...

Please use plain text.
Occasional Visitor
briefer666
Posts: 3
Registered: ‎02-13-2012
Message 6 of 6 (483 Views)

Re: HP SIM 6.3, all "Configure or Repair Agents" task are skipped.

In my case I think is is a validation problem. I tried with the root account, and it worked.

 

Unfortunately I have to wait until the Linux team has implemented the Centrify validation in the HPSIM Linux server to corfirm if that is the problem.

 

Regards,

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation