HP SIM 5 - Bladesystem Console (16 Views)
Reply
Advisor
Justin Williams_2
Posts: 22
Registered: ‎07-29-2003
Message 1 of 5 (16 Views)
Accepted Solution

HP SIM 5 - Bladesystem Console

I am trying to get my Blade enclosures to show up in the Bladesystem Console. Nothing was showing up in SIM 4.2 so I have upgraded to v5.0 but still get nothing. The Blade iLo's and Blades themselves show up on the All Systems list, as do the 2 enclosures.

I have the option ticked for 'Automatically discover a server blade when its iLo is identified' under the Discovery settings. Is there anything else I should be doing to be able to view the blades using the Bladesystem console?
Please use plain text.
Honored Contributor
Aravindh Rajaram
Posts: 469
Registered: ‎09-07-2004
Message 2 of 5 (16 Views)

Re: HP SIM 5 - Bladesystem Console

Have you enabled the "Rack Infrastructure" agents on the individual blade servers? And, just check if you have configured the SNMP agents correctly on the servers.
Please use plain text.
Advisor
Justin Williams_2
Posts: 22
Registered: ‎07-29-2003
Message 3 of 5 (16 Views)

Re: HP SIM 5 - Bladesystem Console

Yes, am running PSP v7.30 and have the Rack Information agent enabled. SNMP is fully configured the same as all our normal standalone servers. Server was built using our standard RDP image so all settings should be correct.
Please use plain text.
Honored Contributor
David Claypool
Posts: 4,746
Registered: ‎10-22-2002
Message 4 of 5 (16 Views)

Re: HP SIM 5 - Bladesystem Console

The description of where a device is actually comes from iLO. During the identification process, HP SIM makes a request of iLO in the form of http://ILO_NAME_OR_IP/xmldata?item=All which gives a response coded in XML. First, HP SIM must associate the iLO to the blade, and it does so based on a Globally Unique ID which is the blade's serial number. Once that is done, the location information can be used for the BladeSystem Console. If you have the 'Insight Manager Response' set to "low" or "none" then the iLO may not be giving all of the information needed. Find the setting under the Administration tab in the iLO UI.
Please use plain text.
Advisor
Justin Williams_2
Posts: 22
Registered: ‎07-29-2003
Message 5 of 5 (16 Views)

Re: HP SIM 5 - Bladesystem Console

Many thanks. There were a couple of tick boxes under the iLo Administration that were not enabled. Entered in the IP address of the management server and after a rediscover, hey presto the blades appeared in the BladeSystem Console. Nice one! :)
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation