HP Insight Control agent for vcenter fails to connect OA and VC Manager (188 Views)
Reply
Occasional Contributor
ivanszkym
Posts: 2
Registered: ‎08-07-2013
Message 1 of 1 (188 Views)

HP Insight Control agent for vcenter fails to connect OA and VC Manager

Dear all,

 

I was wondering if there's anyone else having the same issue

I have installed and configured HPSIM, as well as Insight Control Agent for vCenter. I have configured successfully the SSO certificate so that the agent can't authenticate with SIM, i have added under server password the usernames and passwords of all iLo, OA, VC compontents (and dont ask: the creds are fine), but it seems that there is a communication issue between the agent and the OA -> and hence with VC Manager too.

 

I have latest build up to today (Sep 09 2013) of HPSIM and vCenter agent. Latest OA firmware (3.71) as well as latest firmare of VC Manager (4.01). See also the screenshot i am receiving on my esxi blade under HP Insight Manager -> Settings -> Communication Status tab.

 

Looking into the vcenter agent's logs, the only error i could actualy understand is a sort of HTTP 404 error, but nothing verbose.

 

Any idea how to troubleshot better or any idea what could be wrong? I suspect the issue is somewhere between vcenter agent and onboard administrator, as HPSIM and iLO components respond just fine. VC would be accessible via the OA, so that is why i ended up looking for the problem there.

 

Connection status.jpg

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation