Re: error 65 while connecting automated process manager (397 Views)
Reply
Frequent Advisor
abcf
Posts: 89
Registered: ‎08-08-2011
Message 1 of 6 (443 Views)

error 65 while connecting automated process manager

hi team we are getting the error unknown error rc = -65 while we connect automated process manager to database. also when we start the process from services .msc it doesnot get start there.... please help,... asset manager version is 5.12 

 

 

ankita
Please use plain text.
HP Expert
Priya_B
Posts: 531
Registered: ‎10-25-2012
Message 2 of 6 (420 Views)

Re: error 65 while connecting automated process manager

Hello Ankita, 

 

We need to enable logging in the APM to get the exact point of error. 

 

Go to APM, connect to the database, Tools --> Main options , set the log file path where you wish the log to be created.

 

Let APM reproduce the error and send us the log file. 

HP Support - If this post or any post helps you resolve an issue, please be sure to mark it as an acceptable solution.
Like a post, Please click Kudos to show appreciation !
Please use plain text.
Frequent Advisor
abcf
Posts: 89
Registered: ‎08-08-2011
Message 3 of 6 (410 Views)

Re: error 65 while connecting automated process manager

Hi

Thnaks alot for your reply priya.. Issue has been resolved by enabling net bios over tcp in LAN connections. But i have one query how application worked perfectly previously . As net bios over tcp was disabled onl previously

ankita
Please use plain text.
HP Expert
Priya_B
Posts: 531
Registered: ‎10-25-2012
Message 4 of 6 (405 Views)

Re: error 65 while connecting automated process manager

Great Ankita, 

 

I could give you a reply once I see the proper error.  

 

Is APM on the same server as Asset Manager or different system ? 

 

Has there been any major change like IP address or hostname change in the recent past ? 

HP Support - If this post or any post helps you resolve an issue, please be sure to mark it as an acceptable solution.
Like a post, Please click Kudos to show appreciation !
Please use plain text.
HP Expert
ran_b
Posts: 120
Registered: ‎06-12-2012
Message 5 of 6 (399 Views)

Re: error 65 while connecting automated process manager

Hi Ankita,

 

This issue is noticed with MAC address dependent license only. There was known issues on identifying MAC address by the legacy versions. As a result the Automated Process Manager would not get the MAC address from Windows to verify the one specified in the license file. Enabling NetBios protocol the MAC address is read successfully by Asset Manager.

 

Following defect was noticed in version 5.12 and was reported to R&D:

https://support.openview.hp.com/selfsolve/document/FID/DOCUMENTUM_QCCR1E56887

 

R&D suggested the workaround we applied. However, further investigations did not take place since no other customer reported it. Similar issue is not experienced in versions 5.2x and 9.x. Hence the cause is unknown.

 

Please let us know if you have further queries.

 

Regards

Ranjan Bhattacharya

Please use plain text.
HP Expert
ran_b
Posts: 120
Registered: ‎06-12-2012
Message 6 of 6 (397 Views)

Re: error 65 while connecting automated process manager

The error reported in Automated Process Manager was:

 

2013/12/02 09:35:44.950 0 4 Connecting to database

2013/12/02 09:35:44.965 1 8 [Db] Connecting to server 'asset'...

2013/12/02 09:35:45.387 1 8 [Db] User login 'Admin'

2013/12/02 09:35:45.465 2 8 [Db] Checking database structure...

2013/12/02 09:35:45.465 2 8 [Db] Reading database structure...

2013/12/02 09:35:45.903 2 8 [Db] Checking database structure...

2013/12/02 09:35:46.528 1 4 Verifying Asset Manager Automated Process Manager

2013/12/02 09:35:48.434 1 4 Connection to database failed

2013/12/02 09:35:48.434 1 8 [Db] Disconnecting from server 'asset'...

2013/12/02 09:35:48.481 0 1 (-65) Unknown error; rc=-65

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation