Re: Connect-It 4.0 Scenario Builder not opening after install (1408 Views)
Reply
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 1 of 31 (1,409 Views)
Accepted Solution

Connect-It 4.0 Scenario Builder not opening after install

Hi,

We were working on Connect-IT 4.0 installed on a server and created a few scenarios. Then we had identified that there was some issues and we had to take a backup of the scenarios and then formated the machine and when we reinstalled the connect-IT 4.0 and now the connect-it is not loading. It comes with the splash screen and the goes off. The expected instant on license message is not comming and the scenario builder is not opening. Tried all possible troubleshooting by uninstalling, reinstalling, chage install path... but not much success. Need urgent help.

Thanks & Regards

Lovi Thomas
Occasional Advisor
Brian Tinio
Posts: 11
Registered: ‎07-18-2006
Message 2 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Do you have a Java JRE installed?
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 3 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Brian,

I have installed Java and set the class path.

There is no issues with Java. Do you suggest something else..?


Thanks & Regards

Lovi Thomas
Respected Contributor
Respected Contributor
P_D
Posts: 297
Registered: ‎04-20-2009
Message 4 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Lovi,

Can you attach your connect-it log which can be found in connect-it installation folder/bin?

Regards,
P.D.
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 5 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi P. D

I am not having the log file right now as I am not at site and am at home.

I have observed that when we open the scenario builder for the
first time the Autopass message is displayed. This did not happen in our case. I doubt thats the reason for the GUI not to open.

I strongly doubt this is to do something with user rights.

I am attaching the screen shot of my rights. I am logged in with "SLA.Monitoring" account. I had installed connect-IT with same account.


Any clues...?

Thanks & Regards

Lovi Thomas




Respected Contributor
Respected Contributor
P_D
Posts: 297
Registered: ‎04-20-2009
Message 6 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Lovi,

If you are using windows, autopass is automatically installed with connect-it. Can you tell me what message is displayed for Autopass when you open connect-it & also it would help if you could attach the connectit gui log file.

Regards,
P.D.
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 7 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi P.D,

I know the autopass in windows is installed automatically. Also for strange reasons, i find no log file in /bin folder.

When launching the Connect-IT scenario builder, It comes with the splash screen and then goes off. The expected instant on license message is not comming and the scenario builder is not opening.

Any Ideas...?


Thanks & Regards

Lovi Thomas
Respected Contributor
Respected Contributor
P_D
Posts: 297
Registered: ‎04-20-2009
Message 8 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Lovi,

I dont know if this would work or not but you could try the following:

Copy your license in the license.txt file in connect-it folder.

Also, you should have a conitgui.log in the \bin folder. You should check the userguide for all the files created after the installation and compare it with ur system to know if you are missing something important.

Hope this helps.

Regards,
P.D.

Respected Contributor
Respected Contributor
P_D
Posts: 297
Registered: ‎04-20-2009
Message 9 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Lovi,

Did your issue get resolved?

Regards,
P.D.
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 10 of 31 (1,409 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

I have called Lovi and confirmed that he found that the solution was installing the latest version of connect IT which is 4.10.

for anyone who has the same problem :)
Esteemed Contributor
Yousef Bayari
Posts: 275
Registered: ‎04-18-2008
Message 11 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hi Majdi, Do you work in Jordan? Could you please contact me
Yousef.Bayyari@gmail.com
Thanks
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 12 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

I have applied the most recent version of Connect it, ans still I'm having the same problem, HP support has been working with me for 3 weeks now and he can't find a solution for it.

Splash screen comes up but then disappears without opening the scenario builder. Iâ m sure itâ s not java or auto pass. It works on some servers we have here having the same version and same updates and hot fixes. But on this specific server the builder is refusing to start. I can't find any logs and not even widows event viewer shows me anything.

any ideas
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 13 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Dear Majdi,

I would suggest the only option to try installing a higher version of Connect-It on that server and it would work.


Try and let me know the result.


Regards

Lovi Thomas
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 14 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Dear Lovi,

the version I've installed is Connect it v4.10, the most recent one, downloaded from an ftp link provided by HP support. the date of the update is 5th of February.
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 15 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Dear Lovi,

if you can provide me with the specific build or even the ftp link from which you downloaded your working copy of connect it, it would be highly appreciated
Valued Contributor
shibin p s
Posts: 372
Registered: ‎11-27-2008
Message 16 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

HI,

Most case of reinstalltion may cause this.Try clearing the registry entries also.
Sometimes a previous entry a licnse may be there in the registry

Regards
Shibin
Give and Take
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 17 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Thanks Shibin,

but we already tried that, we even formatted the Hard drive and reinstalled windows 2003 Enterprise edition on the server and still we had the same issue
Esteemed Contributor
Yousef Bayari
Posts: 275
Registered: ‎04-18-2008
Message 18 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install


Majdi, is it a problem with the GUI only ? what I mean, can you run a scenario from a command line ?

Regards,
Yousef
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 19 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Hello Yousef,

yes the problem is also on the command line
Esteemed Contributor
Yousef Bayari
Posts: 275
Registered: ‎04-18-2008
Message 20 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install


Majdi,

What if you try to run a sample scenario with a command line using conitsvc.exe and dont forget to use -log option.
Maybe you will generate a log file that help us to understand the situation.

Regards,
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 21 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

I have tried:

conitsvc scenario.scn -log

noting happens, and there was no logfile generated
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 22 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Did u try upgrading...?
Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 23 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Lovi I did install connect it 4.10, its the most recent update.

but i couldn find v4.02 that you mentioned over the phone.

It would be great if you provide me with the FTP link for that version to test
Trusted Contributor
Lovi Thomas
Posts: 282
Registered: ‎10-06-2008
Message 24 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

Frequent Advisor
Majdi Nimri
Posts: 36
Registered: ‎08-30-2009
Message 25 of 31 (1,408 Views)

Re: Connect-It 4.0 Scenario Builder not opening after install

It says connect it 4.10 for solaris AIX

I need connect it 4.02 the one you told me about which worked for you
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.